Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 45,800 Now Online
XDA Developers Android and Mobile Development Forum

Archos G9 ICS & USB DAC

Tip us?
 
gordec
Old
#21  
gordec's Avatar
Senior Member
Thanks Meter 234
Posts: 880
Join Date: Aug 2007
Location: San Francisco, CA
How is the USB DAC with the latest 4.0.6 update? I'm interested in buying G9 just for USB DAC function.
Device: AT&T Galaxy Note III (Knoxraid 5.0)

AT&T Galaxy Note root, recovery, and roms reference thread.
 
cajl
Old
#22  
cajl's Avatar
Senior Member
Thanks Meter 167
Posts: 838
Join Date: May 2008
Location: near PARIS (94)

 
DONATE TO ME
it is ok
The old man of Archos
All Archos from JUKEBOX 6000 to GEN XX
see that
http://www.jbmm.fr/2010/10/23/ma-folie-archosienne/
THANKS for your THANKS
 
chouck
Old
#23  
Member
Thanks Meter 30
Posts: 61
Join Date: May 2010
What DACs are tested with G9 besides +E17 and -E10?
 
sondek01
Old
#24  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2009
Default USB DACS that work with Archos 80 G9 Turbo

This is a copy of my recent post on the Archos fans forum.

I have just bought a G9 80 16gb Turbo from Amazon to take with me to my holiday place with the intention of using it with a USB DAC/Headphone amp.

I immediately upgraded the firmware to 4.0.7.

I have 4 DACs and amazingly they all work but all have the crackle/spitting when playing back (using standard music player).
The supplied cable does not work, had to buy an OTG cable from ebay.

The DACs are:
Linn Oktal - reported by the Archos as Burr Brown 2902
Linn Numeric - also reported as Burr Brown 2902 (this was a surprise as its at least 15 years old)
Both the Linn DACs were used using a Chinese USB to Coax converter.
Aune X1 Mini DAC/Headphone amp - reported as Burr Brown 2707
Muse Mini USD DAC - reported as Burr Brown 2704

With the Aune the Archos freezes if I boot up with the DAC connected and on, I have not had chance to try this with the others.

The crackling/spitting seems to coincide with CPU activity, its really noticeable when play starts but then settles down. I have not had chance to test video yet.
This is a real shame as it sounds pretty good otherwise, and I have a Linn Majik DS as a comparison.
This is using music transferred to the internal storage.

I tried to stream music from my server to the Archos using PlugPlayer but no luck, the music seemed to be recieved but alas not sound.
You have to turn upnp on for the Archos to be seen as a renderer.

Hope this info is of use, and if anyone can offer suggestions to eliminate the crackles it would be much appreciated.

I can add the Behringer UCA22 to the working list.

Still have not cracked the glitches/crackles yet, just going to try Go Launcher.
Thread Tools
Display Modes


TRENDING IN THEMER...