FORUMS

[Q]

1 posts
Thanks Meter: 0
 
By joshy1373, Junior Member on 24th September 2012, 03:45 AM
Post Reply Subscribe to Thread Email Thread
hello would like to see if I could help it I have a BIG XPERIA X10 with 0.3 and root and xrecovery unsecured and has the xperistation see 2 and wanted to know why my phone reboots too and costs that will turn off the lights chip normal and everything but UIL locks to use. and if I put the chip costs you power but manages to turn wanted to help me please any stable rom or something so they will not restart thanks
Last edited by joshy1373; 25th September 2012 at 12:15 AM. Reason: is in spanish
 
 
24th September 2012, 07:58 AM |#2  
cartmenicus's Avatar
Recognized Contributor
Flag British columbia
Thanks Meter: 1,971
 
Donate to Me
More
English...

Sent from my Xperia X10 using xda premium
24th September 2012, 10:21 AM |#3  
TAL333's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 261
 
More
Quote:
Originally Posted by mcsqwizzys98

English...

Sent from my Xperia X10 using xda premium

Nope, that's definitely not English.
26th September 2012, 02:34 AM |#4  
Toledo_JAB's Avatar
Forum Moderator
Flag Toledo, Ohio
Thanks Meter: 3,019
 
Donate to Me
More
Reads like Google translator.

~Jaramie

From my XPERIA ION LT28at, rooted, customised & eating an Ice Cream Sandwich
27th September 2012, 04:56 PM |#5  
O_G's Avatar
Moderator Committee - Life Can't Beat Me
Flag Glosta
Thanks Meter: 5,469
 
More
Please take note of XDA rule 3. Post only using a clear subject and message.

You're most likely to receive a helpful answer to your question if you use a short subject title that describes your problem and a message that explains in detail what your problem is and what you've tried to solve it.

You may get a answer if this is followed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes