Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Was this helpful
Yes 0 0%
No 0 0%
Maybe 0 0%
Voters: 0. You may not vote on this poll

Thread Closed

This may be a partial fix for the wifi issue faced by CM10 jelly bean

OP renycyril

1st October 2012, 04:43 PM   |  #1  
renycyril's Avatar
OP Member
Flag Kollam, Kerala
Thanks Meter: 4
 
39 posts
Join Date:Joined: Sep 2011
More
I think that i have come across a partial fix for the Jelly Bean CM10 Wifi issue

I was kinda annoyed about the WIFI issue the CM10 Jelly bean rom ( I mean no offense to the GOD of ROMs DHIRU i love his work and am a proud user of his work)

I have fondled around with the CM10 Rom and whenever i use the WIFI it somehow looses connectivity after an almost specific time

I made a guess work and i edited the "Build prop"

I have changed the WIFI scan interval in the build prop to 1000 and it seemed to have done the job but still after some time ( a noticeably long time i still loose my wifi connection. but somehow it seemed to work for a longer time now.

I am not promising any kind of miracle.. I just wanted to share wot i thought might help...

This is my first post, n im kind f a newbie so please dont kill me if im wrong.. and if im wrong please feel free to tell me. i assure you that i will remove this post as soon as possible
1st October 2012, 06:45 PM   |  #2  
orb3000's Avatar
XDA Portal Team / Senior Moderator
Flag T r a v e l i n g Likes: HTC & XDA Dislikes: apples...
Thanks Meter: 3,043
 
22,288 posts
Join Date:Joined: Feb 2007
Donate to Me
Exclamation .
Closed, wrong section, please read the rules before posting
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes