Post Reply

Can 4EXT flash any ROM (eg. Gingerbread)?

OP Kurdt Kobain

28th September 2012, 03:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2011
I've just recently done S-OFF and installed 4EXT recovery plus the latest ARHD ROM.

However I'd like to revert back to a Gingerbread ROM. Preferably a custom one.

Just wondering if 4EXT is capable of flashing any ROM or is it only compatible with the newer ROMS like ICS etc?

Could somebody also recommend a good Gingerbread ROM if possible?

Thanks.
28th September 2012, 04:52 PM   |  #2  
Senior Member
Flag St. Ives, CAMBS
Thanks Meter: 151
 
613 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Kurdt Kobain

I've just recently done S-OFF and installed 4EXT recovery plus the latest ARHD ROM.

However I'd like to revert back to a Gingerbread ROM. Preferably a custom one.

Just wondering if 4EXT is capable of flashing any ROM or is it only compatible with the newer ROMS like ICS etc?

Could somebody also recommend a good Gingerbread ROM if possible?

Thanks.

Using Jelly Bean here so no knowledge on the latest GB ROMs.

The issue is to get compatible Firmware for the chosen ROM.

I'm a CWM user but understand that EXT4 can do all that's needed.

So What is your Radio/HBOOT version ??
28th September 2012, 05:11 PM   |  #3  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 11,208
 
14,648 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Quote:
Originally Posted by Kurdt Kobain

I've just recently done S-OFF and installed 4EXT recovery plus the latest ARHD ROM.

However I'd like to revert back to a Gingerbread ROM. Preferably a custom one.

Just wondering if 4EXT is capable of flashing any ROM or is it only compatible with the newer ROMS like ICS etc?

Could somebody also recommend a good Gingerbread ROM if possible?

Thanks.

Hi,

4EXT should be fine to install GB ROMS.
You will firstly need to downgrade your firmware.
1.17 is HERE
ARHD GB 3.6.13 is HERE

4th October 2012, 12:44 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by malybru

Hi,

4EXT should be fine to install GB ROMS.
You will firstly need to downgrade your firmware.
1.17 is HERE
ARHD GB 3.6.13 is HERE

It's not working. As soon as I enter the bootloader with these two files on my SD card I get the
error message "Incorrect ID - Update Failed" before I even attempt to do anything. It won't even let me enter the recovery unless I remove them.

I'm on Juopunutbear 1.27 currently. Do I have to downgrade the bootloader as well? And if so how? I'm a bit stuck.
4th October 2012, 04:44 AM   |  #5  
ganeshp's Avatar
Recognized Contributor
Flag Hyderabad
Thanks Meter: 3,264
 
5,494 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by Kurdt Kobain

It's not working. As soon as I enter the bootloader with these two files on my SD card I get the
error message "Incorrect ID - Update Failed" before I even attempt to do anything. It won't even let me enter the recovery unless I remove them.

I'm on Juopunutbear 1.27 currently. Do I have to downgrade the bootloader as well? And if so how? I'm a bit stuck.

Use the 1.17 universal firmware.. From kohr-ah firmware thread.. It's in sensation development section

Sent from my HTC Sensation 4G using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes