Post Reply

Screen fades away after boot

OP WNijhof

3rd October 2012, 08:37 PM   |  #1  
OP Junior Member
Thanks Meter: 5
 
25 posts
Join Date:Joined: Jun 2012
More
Good Evening,

I have a problem with the Xarc of my friend.
When it boots it shows the normal bootscreen, but then it shows the homescreen for a millisecond and fades away. Then it reboots again, en so on.

I have searched the forum about the same problem, but didn't find it.
Also I have flashed the stock rom and kernel, different custom Roms with their kernels but all have the same problem, after the bootscreen the screen dies.

The phone charges like normal with the battery-logo on screen.

I started to think its maybe a hardware issue, but I wanna try here first, maybe someone could help me out.




PS. Maybe my English is not the best.
5th October 2012, 02:16 AM   |  #2  
DdcCabuslay's Avatar
Senior Member
Thanks Meter: 1,620
 
1,421 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Not a hardware issue. That's pretty much a bootloop. Reflash an ftf and/or repair with PC Companion and you should be fine

Sent from my LT15a using xda app-developers app
5th October 2012, 06:48 AM   |  #3  
OP Junior Member
Thanks Meter: 5
 
25 posts
Join Date:Joined: Jun 2012
More
Flashing the stock rom, or another rom I have already tried.

The problem with the PC companion is that the phone is not detected because it is every time on for a short amount of time, that's to little for the program to detect it.

Sent from my GT-I9100 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Arc Q&A, Help & Troubleshooting by ThreadRank