5,594,518 Members 32,634 Now Online
XDA Developers Android and Mobile Development Forum

"E:Prohibit update as a result of checking version or base sku"

Tip us?
 
stifilz
Old
#61  
stifilz's Avatar
Senior Member
Thanks Meter 365
Posts: 1,069
Join Date: Jan 2012
Location: NZ

 
DONATE TO ME
Quote:
Originally Posted by hdi-95 View Post
sorry I made a mistake

I think i am in just in 4.0.3 r0 the first ics update


extract of recovery.log

Code:
ro.com.google.gmsversion=4.0.3_r0
Rootable either way
SONY Tablet S HC 3.2, almost BRICK
HTC One M7 -> US Dev Ed 4.4.2 KitKat



....Please Click The Thanks Button....
[ALL SONY TAB UPDATE LINKS]
[CLICK HERE FOR OLDER OTA'S]
[SONY TABLET FAQ]
....Please DONATE, Keep Files Online....
The Following User Says Thank You to stifilz For This Useful Post: [ Click to Expand ]
 
hdi-95
Old
#62  
Junior Member - OP
Thanks Meter 2
Posts: 25
Join Date: Nov 2010
thanks

I'll retry when I finish work
 
hdi-95
Old
#63  
Junior Member - OP
Thanks Meter 2
Posts: 25
Join Date: Nov 2010
ok my device is now rooted

I'm afraid to edit my region.zip file this manipulation can brick my tablet

what do you recommend to me for my update problem ?

the difference between 4.0.3 to 4.0.3r1a is it worth ?
 
iFahod
Old
#64  
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Jul 2012
Hi, i have sony tablet s but not boot !!Tried to REST, Wipe Data , The same problem
I tried the installation of SD CARD butttt !!!!!!!

E:Prohibit update as a result of checking version of base sku

Sorry for my bad english !!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes