5,597,501 Members 31,705 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't install custom rom

Tip us?
 
ruervyn
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 14
Join Date: Oct 2012
Default [Q] Can't install custom rom

I had CM10 M2 on my Verizon GS3 for a week until my efs files were deleted. Went through a whole process restoring the IMEI, etc.
Now I'm trying to root and install CM10 again. I followed the instruction as usual.


Stock everything updated everything --> Stock Rooted rom with SU --> Installed EZ recovery as well as CWM recovery --->Flashed Recovery with EZ recovery ----> Went into recovery, did factory reset, cleared cache, dalvick cashe, etc --> Install zip from external SD card (both CM10 and GAPPS) --> reboot and comes the Verizon yellow triangle saying that theres an unknown source or something (What you would get if you didn't unlock bootloader with EZ recovery)

Need help!!! thankssss!
The Following User Says Thank You to ruervyn For This Useful Post: [ Click to Expand ]
 
SlimSnoopOS
Old
#2  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1706
Posts: 5,000
Join Date: Jan 2011
You did not unlock the bootloader. EZ Recovery does not unlock your bootloader, it only flashes a recovery. You needed to install EZ Unlock as well as EZ Recovery. Odin back to stock then:

1) root
2) install EZ Unlock, now unlock your bootloader
3) install EZ Recovery, flash custom recovery
4) Backup IMEI, backup your rom, backup backup backup
5) Enjoy

Sent from my SCH-I535 using xda app-developers app
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
The Following User Says Thank You to SlimSnoopOS For This Useful Post: [ Click to Expand ]
 
kintwofan
Old
#3  
kintwofan's Avatar
Senior Member
Thanks Meter 2696
Posts: 4,801
Join Date: Jul 2011
Location: Irmo, SC

 
DONATE TO ME
Make sure you get version 1.2 of ez recovery from rootzwiki too

Sent from my white sgs3 running Eclipse 2.1
The Following 2 Users Say Thank You to kintwofan For This Useful Post: [ Click to Expand ]
 
ruervyn
Old
#4  
Junior Member - OP
Thanks Meter 3
Posts: 14
Join Date: Oct 2012
Problem resolved thanks everyone

Sent from my SCH-I535 using Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes