5,595,196 Members 46,541 Now Online
XDA Developers Android and Mobile Development Forum

Aokp build 5 problem....please help?

Tip us?
 
adil17
Old
#1  
adil17's Avatar
Senior Member - OP
Thanks Meter 39
Posts: 252
Join Date: Sep 2012
Location: Clearwater
Default Aokp build 5 problem....please help?

None of my pics videos or music shows up in the stock gallery or in player pro. Although i can find the pics in quickpic I have tried searching for a solution to this problem but I can't find it anywhere.

Sent from my SGH-T989 using Tapatalk 2
 
mightymike889
Old
#2  
mightymike889's Avatar
Senior Member
Thanks Meter 86
Posts: 817
Join Date: Mar 2011
Quote:
Originally Posted by adil17 View Post
None of my pics videos or music shows up in the stock gallery or in player pro. Although i can find the pics in quickpic I have tried searching for a solution to this problem but I can't find it anywhere.

Sent from my SGH-T989 using Tapatalk 2
I had that problem on the older build n I waited n they popped up took a couple of days... Just use quick pic

Sent from my SGH-T989 using xda app-developers app
mytouch,mytouch slide, mytouch 4g, g2x, gs2, nexus 4, nexus 10, note II - with all this still learning =)
 
RushAOZ
Old
#3  
Account currently disabled
Thanks Meter 430
Posts: 1,910
Join Date: Mar 2008
Check for a file named .nomedia on your root folder. Anything with a period at the beginning. Delete it, reboot.

Sent from my SGH-T989 using xda premium
 
arcsine
Old
#4  
Member
Thanks Meter 21
Posts: 67
Join Date: Oct 2012
Search the market for any application that forces a media rescan. There are several, and this should fix the problem.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes