FORUMS

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more
Post Reply Subscribe to Thread Email Thread

Flash Lite 3.1 Distributable Player (Official Adobe cab file) :)

16th February 2009, 08:23 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
This is the official cab file of Flash Lite 3.1 for WM6 from Adobe, available as distributable player for Developers.

Note to Mods: Please delete/close this thread if it is a repost.
Attached Files
File Type: cab FlashLite_DP_WM6Professional_EN.cab - [Click for QR Code] (928.1 KB, 23077 views)
Last edited by areev_4891; 16th February 2009 at 08:30 AM. Reason: Edited Title - Appended -> (Official Adobe cab file) :-)
 
 
16th February 2009, 10:06 AM |#2  
twolf's Avatar
Senior Member
Flag LX
Thanks Meter: 8
 
More
Finally, the official version without bugs.

All my flash 7 app's work fine with this!
Thank you.
16th February 2009, 10:52 AM |#3  
motisu's Avatar
Senior Member
Thanks Meter: 83
 
More
Quote:
Originally Posted by twolf

Finally, the official version without bugs.

All my flash 7 app's work fine with this!
Thank you.

Does this mean that I can uninstall FP7 and rely on only this? That would be great!!!
16th February 2009, 11:01 AM |#4  
twolf's Avatar
Senior Member
Flag LX
Thanks Meter: 8
 
More
Yes, you can. I still didnt found a way to use it on opera or IE, but its working flawlessly on all my apps.
16th February 2009, 11:09 AM |#5  
motisu's Avatar
Senior Member
Thanks Meter: 83
 
More
OK, first incompatibility:

I installed WM6.5 on my BA and FEwidgetslite bombs out. Works fine with the OPAL version of 3.1.
16th February 2009, 11:16 AM |#6  
twolf's Avatar
Senior Member
Flag LX
Thanks Meter: 8
 
More
Not sure how fewidgets work, but if its similar to throttlehtml it should be as simple as editing the html file it reads to have this code.

(Change the name TESTE and the size 550x400...)
Attached Files
File Type: zip teste.zip - [Click for QR Code] (3.1 KB, 407 views)
16th February 2009, 11:19 AM |#7  
motisu's Avatar
Senior Member
Thanks Meter: 83
 
More
Quote:
Originally Posted by motisu

OK, first incompatibility:

I installed WM6.5 on my BA and FEwidgetslite bombs out. Works fine with the OPAL version of 3.1.

OTOH, I installed this one and installed the old version of FEwidgets (which needed FP7) and it works GREAT!!
16th February 2009, 11:24 AM |#8  
motisu's Avatar
Senior Member
Thanks Meter: 83
 
More
Quote:
Originally Posted by twolf

Not sure how fewidgets work, but if its similar to throttlehtml it should be as simple as editing the html file it reads to have this code.

(Change the name TESTE and the size 550x400...)

Sorry but I didn'tt understand what I have to change the name to and where it should go. Also, why 550X400, the BA is standard QVGA 320X240?
16th February 2009, 11:31 AM |#9  
twolf's Avatar
Senior Member
Flag LX
Thanks Meter: 8
 
More
No, I exported that html code from Flash CS4, its the standart code to read flash lite 3 (not sure youll need all that, maybe just the OBJECT area).
You'll "just" need to change all that has the name TESTE.swf to (not sure whats the name you need) FEwidget.swf(?) with the fewidget size 240x295(?) instead of the 550x400 that my html had.
16th February 2009, 12:01 PM |#10  
pcrot's Avatar
Member
Flag Singapore
Thanks Meter: 0
 
More
what do i need to do to make this work with opera? do i need to setup anything else other than installing the .cab file?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes