Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bricked, help if possible.

OP pjanobe

29th October 2012, 07:54 AM   |  #1  
OP Junior Member
Thanks Meter: 8
 
25 posts
Join Date:Joined: Jul 2012
So I had the new evil rom V7 installed already, but I noticed the media server thing eating up a good bit of battery, so I wanted to wipe everything from my phone. I ended up wanting to encrypt everything then wipe the phone so I everything would be gone. I moved my backups off my phone, and my pics and all that as I didn't think stuff would go wrong. Anyway partway through the encryption process it failed, said it had to reset the phone and that that would wipe all user data, and to try to encrypt again, well every everytime I tried to reset(it was the only thing the phone would let me do) it would end up giving me the same message.I wiped data/factory reset in hopes that I could then see install via external sd as an option, cause I couldnt see that. I now can get to clockwork recovery but am unable to install via zip, and it doesnt show my external sd card as an option. In panic of trying anything that could help me, in cmr I wiped the system data, and cache, but yeah I dont know if theres anything that can be done. Any sugguestions?

more info, at boot it just hangs at the wicked logo.
Last edited by pjanobe; 29th October 2012 at 08:02 AM.
29th October 2012, 08:42 AM   |  #2  
saldebot's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 717
 
1,064 posts
Join Date:Joined: Apr 2010
More
Have you tried to mount the external sd card ?
29th October 2012, 08:49 AM   |  #3  
OP Junior Member
Thanks Meter: 8
 
25 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by saldebot

Have you tried to mount the external sd card ?

I have, only options still show as choose zip from sd card
apply /sdcard/update.zip(doesn't do anything)
Toggle signature verification
toggle script asserts
29th October 2012, 09:43 AM   |  #4  
ayeitschris's Avatar
Senior Member
Flag temecula
Thanks Meter: 90
 
511 posts
Join Date:Joined: Jan 2011
More
Odin

Sent from my SGH-T999 using xda app-developers app
29th October 2012, 09:43 AM   |  #5  
saldebot's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 717
 
1,064 posts
Join Date:Joined: Apr 2010
More
Yea, that was what I was going to say.

Sent from my SGH-T999 using Tapatalk 2
29th October 2012, 10:29 AM   |  #6  
OP Junior Member
Thanks Meter: 8
 
25 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by saldebot

Yea, that was what I was going to say.

Sent from my SGH-T999 using Tapatalk 2

I apparently forgot how to get to download mode, thought I tried before, so thanks guys though.
29th October 2012, 10:37 AM   |  #7  
saldebot's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 717
 
1,064 posts
Join Date:Joined: Apr 2010
More
Volume down+ home button+ power button

Sent from my SGH-T999 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes