FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

Nandroid backup and restore with Amon-ra

392 posts
Thanks Meter: 61
 
By Wendemixda, Senior Member on 26th April 2012, 06:42 PM
Post Reply Subscribe to Thread Email Thread
I am used to making backups and restoring with CWR on my EVO but now that I have the Rezound and CWR does not work, I make Nandroid backups with Amon-ra but am not able to restore them. I read somewhere that some things need to checked while on recovery mode but I am not sure what. What do I need to do to make a proper Nandroid Backup? And also do I need to flash anything else after I restore a backup?
 
 
26th April 2012, 08:26 PM |#2  
Snuzzo's Avatar
Recognized Contributor
Thanks Meter: 6,542
 
More
If restoring an ics build coming from ics(or gb to gb) no additional flashing should be needed. Should only be needing to backup system data cache and boot. If you do s-off exploit, you can restore boot.IMG directly through the nandroid.

Sent from my ADR6425LVW using XDA
26th April 2012, 09:13 PM |#3  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 394
 
More
Go to this thread and download the file
http://forum.xda-developers.com/show....php?t=1547496

I know for sure it works with amon ra. Flash it in recovery, I think it boots automatically afterwards into bootloader, flash the image, reboot and it will go back into recovery on its own then flash your nandroid. Then all should be well. Just flashing nandroid will not allow the phone to boot
Sent from my ADR6425LVW using xda premium
27th April 2012, 07:21 AM |#4  
rfarrah's Avatar
Senior Member
Flag OKC
Thanks Meter: 437
 
More
I've restored several times through Amon Ra backups. I back up the usual stuff and the Android secure file. So far no problems at all.
22nd September 2012, 05:07 PM |#5  
putney1477's Avatar
Senior Member
Flag Concord, NH
Thanks Meter: 51
 
More
I recieved my CLNR from verizon yesterday. Made a nandroid last night.
Today I have unlocked, rooted and now I am trying to restore my nandroid.
This is what it looks like:

x boot
x system
x data
x cache
recovery
sd-ext
x android_secure
android_secure_internalsd

perform restore
return

I hit perform restore and this is what happens

oops....something went wrong. Please check the recovery log!

What does that mean and where do I go from here?

Thanks

Heather
1st November 2012, 12:57 AM |#6  
Senior Member
Thanks Meter: 67
 
More
Quote:
Originally Posted by putney1477

I recieved my CLNR from verizon yesterday. Made a nandroid last night.
Today I have unlocked, rooted and now I am trying to restore my nandroid.
This is what it looks like:

x boot
x system
x data
x cache
recovery
sd-ext
x android_secure
android_secure_internalsd

perform restore
return

I hit perform restore and this is what happens

oops....something went wrong. Please check the recovery log!

What does that mean and where do I go from here?

Thanks

Heather

I have the same problem..and it looks like no one knows the answer or is willing to give you the time to help you.
1st November 2012, 01:06 AM |#7  
darkghost568's Avatar
Senior Member
Flag Bethesda
Thanks Meter: 118
 
More
Quote:
Originally Posted by stanleyopar2000

I have the same problem..and it looks like no one knows the answer or is willing to give you the time to help you.

Same here. I switched to TWRP and no issues thus far.
The Following User Says Thank You to darkghost568 For This Useful Post: [ View ]
1st November 2012, 03:21 AM |#8  
Flyhalf205's Avatar
Recognized Contributor / Recognized Developer
Flag Alabama
Thanks Meter: 6,816
 
Donate to Me
More
Do any of you guys have the recovery log you could post. Might shed some light on the issue.

Sent from my ADR6425LVW using xda app-developers app
1st November 2012, 05:07 AM |#9  
darkghost568's Avatar
Senior Member
Flag Bethesda
Thanks Meter: 118
 
More
Quote:
Originally Posted by Flyhalf205

Do any of you guys have the recovery log you could post. Might shed some light on the issue.

Sent from my ADR6425LVW using xda app-developers app

Thanks for TWRP! LOVE IT!
The Following User Says Thank You to darkghost568 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes