FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] photo sphere app????

61 posts
Thanks Meter: 28
 
By cunnie84, Member on 3rd November 2012, 01:11 PM
Post Reply Subscribe to Thread Email Thread
Hey guys i use my xoom to take pictures alot, and when i say alot i mean like around 80 photos aday and ive seen that the new photo shere/gallery are working on other devices so im wondering if anyone has got it working on a xoom yet if so can someone point me in the direction of the apk because i really wanna use it
 
 
3rd November 2012, 07:45 PM |#2  
matt4321's Avatar
Forum Moderator
Flag Oxford/Leicester, UK
Thanks Meter: 1,727
 
Donate to Me
More
Use this. Tried it on CM10 and doesn't work. So I flashed EOS3 and put it on there, worked fine. Flash through recovery.
Attached Files
File Type: zip camera42_patched-1.zip - [Click for QR Code] (7.64 MB, 88 views)
4th November 2012, 11:28 AM |#3  
OP Member
Flag stoke on trent
Thanks Meter: 28
 
More
Quote:
Originally Posted by matt4321

Use this. Tried it on CM10 and doesn't work. So I flashed EOS3 and put it on there, worked fine. Flash through recovery.

Thanks alot downloading now will return later with results
4th November 2012, 07:45 PM |#4  
alex94kumar's Avatar
Senior Member
Flag West Lafayette, Indiana, USA
Thanks Meter: 348
 
More
flashed the above zip. camera works, autofocus is really slow, video works, panorama crashes the app, photosphere wont load
4th November 2012, 10:43 PM |#5  
matt4321's Avatar
Forum Moderator
Flag Oxford/Leicester, UK
Thanks Meter: 1,727
 
Donate to Me
More
Quote:
Originally Posted by alex94kumar

flashed the above zip. camera works, autofocus is really slow, video works, panorama crashes the app, photosphere wont load

What ROM are you using? Had no issue with autofocus. Didn't try panorama, was to keen giving photosphere a whirl. I had it working, it was ok and did produce an image, but the stitching and merging was a little off. I'm hoping google will patch it up before final release
5th November 2012, 12:18 PM |#6  
OP Member
Flag stoke on trent
Thanks Meter: 28
 
More
--------- beginning of /dev/log/main
D/dalvikvm(12462): GC_CONCURRENT freed 202K, 19% free 2883K/3523K, paused 11ms+14ms, total 46ms
D/dalvikvm(12462): GC_CONCURRENT freed 346K, 21% free 3064K/3843K, paused 12ms+17ms, total 42ms
D/dalvikvm(12462): GC_CONCURRENT freed 330K, 19% free 3232K/3971K, paused 11ms+11ms, total 33ms
W/InputEventReceiver(12462): Attempted to finish an input event but the input event receiver has already been disposed.
D/dalvikvm(12462): GC_CONCURRENT freed 574K, 26% free 3064K/4099K, paused 12ms+2ms, total 34ms
D/dalvikvm(12462): GC_FOR_ALLOC freed 185K, 27% free 3025K/4099K, paused 20ms, total 20ms
I/dalvikvm-heap(12462): Grow heap (frag case) to 3.612MB for 281896-byte allocation
D/dalvikvm(12462): GC_FOR_ALLOC freed 0K, 26% free 3301K/4419K, paused 10ms, total 10ms
D/libEGL (12462): loaded /system/lib/egl/libEGL_tegra.so
D/libEGL (12462): loaded /system/lib/egl/libGLESv1_CM_tegra.so
D/libEGL (12462): loaded /system/lib/egl/libGLESv2_tegra.so
D/OpenGLRenderer(12462): Enabling debug mode 0
D/dalvikvm(12462): GC_CONCURRENT freed 88K, 18% free 3649K/4419K, paused 20ms+2ms, total 34ms
D/dalvikvm(12462): GC_FOR_ALLOC freed 91K, 15% free 3943K/4611K, paused 13ms, total 25ms
D/dalvikvm(12462): GC_CONCURRENT freed 175K, 13% free 4338K/4931K, paused 1ms+14ms, total 31ms


I flashed the mod and it replaced my camera and gallery as expected but it instantly force closes on panorama mode and photosphere freezes and doesnt get much further than that before it has to be closed the camera and video function work fine, ive never used logcat before so theres what i got, i dont no if its any use to u because its all far to techy for me to follow or understand lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes