FORUMS

Nexus 7 not boot

1 posts
Thanks Meter: 0
 
By laki_luk, Junior Member on 8th November 2012, 04:08 AM
Post Reply Subscribe to Thread Email Thread
Hi, mam problem z moim Nexus 7. I installed Clemsyn's Elite Kernel (UNDERVOLTED), and system has stopped working.Android does not start, it shows only the Nexus logo. Restore to default in recovery not work and do not know how to fix it now tablet.

Please help me. I'll send a beer (paypal)
Last edited by laki_luk; 8th November 2012 at 04:13 AM. Reason: nexus 7 not boot
 
 
8th November 2012, 04:28 AM |#2  
Omar04's Avatar
Senior Member
Thanks Meter: 1,318
 
More
Restore factory image.

Sent from my SPH-D710/Nexus7 using Tapatalk v2.4.1
8th November 2012, 05:56 AM |#3  
AndDiSa's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 355
 
More
If you only flashed a new kernel, it should be sufficient to flash the original kernel again. If recovery is not working, out can do that in fastboot mode. If you do not have the a backup of your kernel, you can extract it from the factory image.



Sent from my Nexus 7 using xda app-developers app
The Following User Says Thank You to AndDiSa For This Useful Post: [ View ]
8th November 2012, 06:01 AM |#4  
SUDroid's Avatar
Senior Member
Thanks Meter: 23
 
More
You could use the Nexus toolkit to flash stock rom. Here's the link: http://forum.xda-developers.com/show....php?t=1809195
The Following User Says Thank You to SUDroid For This Useful Post: [ View ]
8th November 2012, 12:36 PM |#5  
Senior Member
Thanks Meter: 1,629
 
Donate to Me
More
Quote:
Originally Posted by laki_luk

Hi, mam problem z moim Nexus 7. I installed Clemsyn's Elite Kernel (UNDERVOLTED), and system has stopped working.Android does not start, it shows only the Nexus logo. Restore to default in recovery not work and do not know how to fix it now tablet.

Please help me. I'll send a beer (paypal)

Connect to a computer USB with the original cable that it came with. Then turn on by pressing buttons to enter vootloader (power button+volume down button). If it doesn't work, turn it off and give it 3 to 5 minutes and try again. Try this about 10 times. Lmk how it goes.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes