FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

Tried to Root, Failed and now brick?

8th November 2012, 01:49 PM |#11  
jethro650's Avatar
Senior Member
Thanks Meter: 258
 
Donate to Me
More
Quote:
Originally Posted by twistedpwnsj00

I did everything and the phone booted up and works now!!!!! Thank you so much!!!!!!!!!! Does this mean its fully stock now an i dont have to factory reinstall? or should i?

You are fully stock(system,kernel,recovery,apps) just with root. Look in your app drawer and see if superuser or superSU is there, if not then go to the play store and get superSU, and install that to control what gets root access and what doesn't.
Last edited by jethro650; 8th November 2012 at 01:54 PM.
 
 
9th November 2012, 03:44 AM |#12  
blaker13's Avatar
Senior Member
Thanks Meter: 88
 
More
Or just stay stock till you read more of the forums....

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank