Having issues with Bluetooth and my car radio...

6 posts
Thanks Meter: 0
By PSullivan, Junior Member on 11th November 2012, 06:08 AM
Post Reply Subscribe to Thread Email Thread
I was able to pair the Note 2 with no problem. The MP3s played ok through bluetooth. I could not hear Pandora and the hands free calling owuld not work. I then turned the car off and then back on and it started working. I then went inside for a while..came back out and it now doesnt work. It shows that the head unit is connected, but nothing but MP3 will work. I have an Alpine 133BT. My old Iphone 4 worked flawlessly. Anybodt having issues or know what it could be?
11th November 2012, 06:58 AM |#2  
mircury's Avatar
Senior Member
Flag Louisville
Thanks Meter: 313
Car bluetooth is often very flaky. If its an oem radio sometimes the dealer can update the firmware on newer vehicles to fix bugs. Many, many people have problems connecting to their different cars because each implementation is different. Try these and see if it helps with the disconnects.
13th November 2012, 04:38 AM |#3  
Junior Member
Thanks Meter: 0
Same issue
I'm having the same issue. It pairs just fine and plays over my stereo so long as I control everything using the phone. I can't start/stop bluetooth using the stereo or my headphones, though.

With my iPhone I could go from headphones to my car without ever taking the phone out of my pocket or losing my place in my audiobook. I tested with a Nexus 7 and it works also...neither the Nexus 7 or Note 2 display track information, though.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes