Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][OFFICIAL][KitKat 4.4.4][d2lte] PAC-man 4.4.4.RC-1

OP Papa Smurf151

4th December 2012, 05:31 PM   |  #31  
alludem's Avatar
Member
Greensboro, NC
Thanks Meter: 22
 
57 posts
Join Date:Joined: Nov 2012
More
NFC Fix
Quote:
Originally Posted by kimsj756

Mind showing me where you got the nfc fix?

Here is the NFC fix that I used. Found in RootzWiki, thanks to iamr00t! Been using it on all the AOSP roms I flash.
http://www.mediafire.com/?y6vx27cpaasqhxs

Wallet is up, running and I used it, so NFC works! Used this app and terminal emulator http://forum.xda-developers.com/show....php?t=2024460
The Following 7 Users Say Thank You to alludem For This Useful Post: [ View ]
5th December 2012, 01:22 AM   |  #32  
klin1344's Avatar
Recognized Contributor
Flag Cerritos, CA
Thanks Meter: 5,536
 
3,477 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by Marcismo55

We could probably get away with replacing the .apk with 7zip prior to flashing to make things a bit easier, correct?

Sent from my SCH-I535 using Tapatalk 2

Yes, that will work. Just make sure it's in /system/app/
5th December 2012, 03:50 AM   |  #33  
Senior Member
Newport News, VA
Thanks Meter: 15
 
156 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by alludem

Here is the NFC fix that I used. Found in RootzWiki, thanks to iamr00t! Been using it on all the AOSP roms I flash.
http://www.mediafire.com/?y6vx27cpaasqhxs

Wallet is up, running and I used it, so NFC works! Used this app and terminal emulator http://forum.xda-developers.com/show....php?t=2024460

Thanks bro. It did work great!
Any idea for gps fix?
Just asked because it seems like you know where to get the right fix for things that are broken.
5th December 2012, 05:44 AM   |  #34  
pmdied's Avatar
Senior Member
Thanks Meter: 41
 
785 posts
Join Date:Joined: Mar 2010
More
Is bass in Bluetooth audio working?

Sent from my SCH-I535 using xda app-developers app
5th December 2012, 05:46 AM   |  #35  
hypersonicx's Avatar
Senior Member
Flag Nashville
Thanks Meter: 98
 
696 posts
Join Date:Joined: Apr 2007
More
Hey is MHL HDMI broke on AOSP / CM10 / AOKP roms?

I installed this rom, but noticed that MHL didnt work.
5th December 2012, 06:10 AM   |  #36  
klin1344's Avatar
Recognized Contributor
Flag Cerritos, CA
Thanks Meter: 5,536
 
3,477 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by hypersonicx

Hey is MHL HDMI broke on AOSP / CM10 / AOKP roms?

I installed this rom, but noticed that MHL didnt work.

I can comment on that, as I don't use mhl and cannot test

Sent from my SGH-T999 using Tapatalk 2
5th December 2012, 06:44 AM   |  #37  
hypersonicx's Avatar
Senior Member
Flag Nashville
Thanks Meter: 98
 
696 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by hypersonicx

Hey is MHL HDMI broke on AOSP / CM10 / AOKP roms?

I installed this rom, but noticed that MHL didnt work.

I did a quick test by going back to a TW Rom and my MHL didnt work on that rom either. Further research, and I found out that the Galaxy S3 needs the "Special" Samsung Version of the MHL cable. Which I do not have, so im unable to test MHL / HDMI either.

False alarm lol.
5th December 2012, 07:22 AM   |  #38  
Senior Member
Thanks Meter: 27
 
265 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by kimsj756

Thanks bro. It did work great!
Any idea for gps fix?
Just asked because it seems like you know where to get the right fix for things that are broken.

Try gps fix off the play store

Quote:
Originally Posted by pmdied

Is bass in Bluetooth audio working?

Sent from my SCH-I535 using xda app-developers app

nope no bass in bluetooth
5th December 2012, 08:37 AM   |  #39  
SoCalSpecialist's Avatar
Senior Member
Flag San Diego
Thanks Meter: 532
 
2,875 posts
Join Date:Joined: Jan 2009
More
so far everything works fine..speedy, responsive no issues to report.

what would complete it, is the boot ani being customized to say samsung instead of sony lol
5th December 2012, 11:32 AM   |  #40  
Linux215's Avatar
Senior Member
Flag Marysville
Thanks Meter: 26
 
104 posts
Join Date:Joined: Feb 2011
More
Location Bugs
First , i wanted to say Thank you and great work Dev im enjoying testing this Rom and its nifty bells and whistles .

Second, I wanted to see if you could help me with these couple problems im having .

i can not Send MMS of any kind
any time i try to send anything at all pics , Videos or Big texts it stays on sending until it fails and says error invalid destination address
( But i am able to receive MMS )

And im not able to send or receive any type of video or music files through bluetooth
( But i am able to send and receive pictures )


Also is there any way to get rid of all the toggles on the drop down menus not just the ones under Rom Control ?
Last edited by Linux215; 5th December 2012 at 11:42 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes