Post Reply

[Q] I bug myself

5th December 2012, 01:43 AM   |  #1  
stormclaws's Avatar
OP Junior Member
Flag Rio de Janeiro
Thanks Meter: 0
 
8 posts
Join Date:Joined: Apr 2011
More
Hi,
My xt910 (GSM latam 4.04) was running perfectly with busybox and rooted and I tried to start the backtrack5 that time I did not run.
when I ran the boot script wahs show me that there was a problem in busybox applet, ok, I tried to reinstall busybox from inside the own and other errors appeared. I decided to uninstall busybox.
Full bogus!!
My wireless does not connect and all applications that were using the root stopped working. (unrooted)
I can not root the device again, the directory / data/local/12m/batch no longer exists and it gives error.
If I restore factory data that would resolve it?
I backup everything via titanium
If the default restore data does not resolve, I have the rom 4.04 that i use to update it, can be applied again?
That would solve my problem.

Thanks in advance.

---PT-BR

Meu xt910 (GSM latam 4.04) estava rodando perfeitamente com busybox e root e eu tentei iniciar o backtrack que fazia tempo que eu não executava.
quando rodei o sript de inicializaçào ele me informou que havia um problema na applet do busybox, ok, tentei reinstalar por dentro do próprio buzybox e outros erros apareceram. resolvi desinstalar o busybox.
Minha wireless não conecta mais e todas as aplicações que estavam utilizando o root pararam de funcionar.
Não consigo rootar novamente o aparelho, o diretório /data/local/12m/batch não existe mais e ele dá erro.
Se eu restauar os dados de fábrica isso se resolveria?
Tenho o backup de tudo via titanium
Caso o o restore dos dados de fabrica não resolva, eu tenho o a rom 4.04 que eu utilizei ara atualizar, ela pode ser aplicada novamente ? Isso resolveria o meu problema.

Obrigado desde já.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes