Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,209 Members 48,188 Now Online
XDA Developers Android and Mobile Development Forum

Wifi issues on CM9/CM10

Tip us?
 
galaxy4ever
Old
(Last edited by galaxy4ever; 10th September 2012 at 07:08 PM.) Reason: desperation
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2011
Exclamation Wifi issues on CM9/CM10

Hi,

first of all I want to thank all of you pushing the SGS to the newest level of smartphone software.

Here is the problem:
I installed CM9 exactly as it was discribed in the tutorials. Everything is working fine, except the wifi module.
When the device is in the airplane mode and wlan is activated, there is no problem, but when I turn off the airplane mode and turn it on again after a short time, I get a reboot or the wlan settings screen freezes at "WLAN is activating", when I want to turn on WIFI again.

I tried all available kernels (devil, semaphore,...), tried TeamNyx RC5, tried CM10 and nothing improved this situation!

Flashing the JVU(or another stock Gingerbread) via Odin, I can use the WLAN correctly.

Thanks for your efforts!

EDIT:
I get the same problem on CM10
Using CM7 everything works perfect!

Please: If you got the same problem, answer to this thread!
 
flapane
Old
#2  
flapane's Avatar
Senior Member
Thanks Meter 46
Posts: 329
Join Date: Jul 2010
Location: Naples
Same here on Vibrant. CM9 and 10 only.

Sent from my T-Mobile Vibrant using Tapatalk
Device: TMo Samsung Vibrant (1850mAh) (GPS HW fix!)
ROM: CM11nightly - Modem: KA7 - Kernel: CM kernel
My theme pics: 1 - 2 - 3
HSDPA:


Flavio's page -> www.flapane.com
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes