MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[Q] [CM9] Sound stops working after waking up TP

13th May 2012, 01:58 AM   |  #11  
trikar21b's Avatar
Senior Member
Thanks Meter: 6
 
103 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by greatgreek

Shortly after discovering the headphone related "fix" for dropping sound, found that it's not 100% of course. Issue came back after prolonged deep sleep.

After using the new nightlies I have not had this issue anymore.
13th May 2012, 06:17 PM   |  #12  
Senior Member
Earth
Thanks Meter: 115
 
415 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by ashtrai

I made this post in the CM9 thread but I thought Id make a thread here to see if anyone is experiencing the same problem as me.


I've been having a recurring problem with my TP since a while back. My sound stops working when i wake my device up after deepsleep. the only way to get sound working again is to reboot. Installing the bricked-ics kernel fixed this but that kernel was unstable. Ive tried removing android completely from my device, done a webosdoctor and then reinstalling it. Still the same problem. Ive had this since after the 3.5 alpha. im on the latest nightly now.

I've taken some catlogs of when the sound is working after a fresh reboot and one where its not. These catlogs are me pressing on the menu button to try to make a touchsound.

I have the same problem since the 0508 or 0507 build...
Last edited by Bagbug; 13th May 2012 at 06:19 PM. Reason: typo
13th December 2012, 09:51 AM   |  #13  
Senior Member
Thanks Meter: 0
 
196 posts
Join Date:Joined: Sep 2003
More
I have this issue with galaxy s 3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes