Post Reply Subscribe to Thread

[Q] [CM9] Sound stops working after waking up TP

13th May 2012, 02:58 AM   |  #11  
trikar21b's Avatar
Senior Member
Thanks Meter: 21
 
165 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by greatgreek

Shortly after discovering the headphone related "fix" for dropping sound, found that it's not 100% of course. Issue came back after prolonged deep sleep.

After using the new nightlies I have not had this issue anymore.
13th May 2012, 07:17 PM   |  #12  
Senior Member
Earth
Thanks Meter: 115
 
415 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by ashtrai

I made this post in the CM9 thread but I thought Id make a thread here to see if anyone is experiencing the same problem as me.


I've been having a recurring problem with my TP since a while back. My sound stops working when i wake my device up after deepsleep. the only way to get sound working again is to reboot. Installing the bricked-ics kernel fixed this but that kernel was unstable. Ive tried removing android completely from my device, done a webosdoctor and then reinstalling it. Still the same problem. Ive had this since after the 3.5 alpha. im on the latest nightly now.

I've taken some catlogs of when the sound is working after a fresh reboot and one where its not. These catlogs are me pressing on the menu button to try to make a touchsound.

I have the same problem since the 0508 or 0507 build...
Last edited by Bagbug; 13th May 2012 at 07:19 PM. Reason: typo
13th December 2012, 10:51 AM   |  #13  
Senior Member
Thanks Meter: 3
 
210 posts
Join Date:Joined: Sep 2003
More
I have this issue with galaxy s 3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes