FORUMS

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

[Q] adb driver for nookcolor on windows 7

76 posts
Thanks Meter: 21
 
By marchingknight11, Member on 22nd April 2012, 12:13 AM
Post Reply Subscribe to Thread Email Thread
18th December 2012, 11:52 PM |#11  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,807
 
Donate to Me
More
Quote:
Originally Posted by Droidatar

I am using CM10 on my nook color after spending 8+ hours yesterday finally being able to get back to where I started. I can again see my nook and the card but it is now showing up under portable devices. I used to have them listed as drives. this is fine as I have access to the card after I click on the nook in File explorer. I would like it the previous set-up just because Calibre has my card and device flipped and its easy to confuse me. I learned that if I can label my nook f and the card g Calibre will think the first letter is the main drive.

My original reason for this post: I can not find where to disable the automount in CM10 can you tell me where you disabled it? and if anyone can wave their magic wand and get me back to where I can name my nook and card THANKS

You need to activate USB Mass Storage in CM10. It uses MTP by default. Go to settings, storage, menu, USB computer connection and check off Mass Storage rather than MTP. Then they show up as drive letters instead of under portable devices. You may also have to activate in the notification area.

And I think in Windows you can control what the drive letters are. Go to manage computer and select disk management and you can change the drive letters.

Sent from my Nook HD+ Running CM10 on SD
Last edited by leapinlar; 18th December 2012 at 11:59 PM.
 
 
22nd December 2012, 02:08 AM |#12  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by leapinlar

You need to activate USB Mass Storage in CM10. It uses MTP by default. Go to settings, storage, menu, USB computer connection and check off Mass Storage rather than MTP. Then they show up as drive letters instead of under portable devices. You may also have to activate in the notification area.

And I think in Windows you can control what the drive letters are. Go to manage computer and select disk management and you can change the drive letters.

Sent from my Nook HD+ Running CM10 on SD

THANK YOU, so very much it has been driving me crazy. I knew where that was to change it to mass storage but I just never guessed to hit menu. After I read your post I saw the tiny 3 dots in top right. I really should just wear my glasses

and Yes I have changed the letters in the past as you have noted. However it seems a mute point Calibre just released a new version that lets me correct that problem. However it's nice to have the mass storage issue fixed.

Thanks again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes