Post Reply

Google voice not showing right outgoing number in ICS

30th August 2012, 09:40 PM   |  #1  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Apr 2011
I just upgraded my phone from GB to ICS 4.0.4. I was running Juggernaut ROM before, but I did a backup and factory reset in CWM recovery before installing 4.0.4.

Everything seems to be working well except for outgoing calls in Google Voice. I have my GV set to "Use for all calls." When I make a call, it shows the GV routing number, instead of the number I dialed. This is true for the call log too. This happens regardless of where I call from: using the keypad or from the contact list. Incoming calls are working fine. This definitely was NOT happening in 2.3.x, and I had been using it for many months without this issue. Has anyone seen this, or know if there's a fix?

Thanks!
31st December 2012, 06:06 PM   |  #2  
Junior Member
Thanks Meter: 5
 
10 posts
Join Date:Joined: Dec 2012
Outbound Call History Fix
Quote:
Originally Posted by mayonaise

I just upgraded my phone from GB to ICS 4.0.4. I was running Juggernaut ROM before, but I did a backup and factory reset in CWM recovery before installing 4.0.4.

Everything seems to be working well except for outgoing calls in Google Voice. I have my GV set to "Use for all calls." When I make a call, it shows the GV routing number, instead of the number I dialed. This is true for the call log too. This happens regardless of where I call from: using the keypad or from the contact list. Incoming calls are working fine. This definitely was NOT happening in 2.3.x, and I had been using it for many months without this issue. Has anyone seen this, or know if there's a fix?

Thanks!

There's an app in the Play store that will fix this problem for Android phones. Just search the Google Play store for "GV Outbound Call Log Repair"
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes