FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

Registry Tweaks for Lumia 710&800

Thanks Meter: 202
 
By vova1609, Account currently disabled on 29th April 2012, 03:40 PM
Post Reply Subscribe to Thread Email Thread
31st December 2012, 07:40 AM |#11  
Member
Thanks Meter: 17
 
More
Have anyone interested in disabling prediction and auto correct?
I just found that tweak today! (Changing some registy values myself)

Go to: Local Machine\System\Input
enter in the folder that corresponds your alnguage id (in my case is lang_0416 for Portuguese Brazilian)

add the string ".disable" in the end of the values of "Dictionary File" and "HTR Dictionary File" and restart your phone.

Next time you type something, you should not be bothered again with the prediction and auto correct.
The Following User Says Thank You to fabiode34 For This Useful Post: [ View ]
 
 
2nd January 2013, 08:55 AM |#12  
Member
Thanks Meter: 17
 
More
Hi guys! You problems with the phone vibration ends here!
Access the phone registry and go to "Current User\Control Panel\SoundCategories\Ring"

First go to: RingerOffVibrateOn
and change script value to: av0.1v2.2w2r

Now go to: RingerOnVibrateOn
and change script value to: av0.1v2.1w0.1v1.pr

DONE!
Reboot isn't required. Call your phone and you will see the classic vibration while on silent.
Unfortunately the phone cannot vibrate and ring... Only vibrate, then ring.

---------- Post added at 09:55 AM ---------- Previous post was at 09:07 AM ----------

I don't know if i'm really helping here...
If you found out that your alarm volume is too low... You can go to in registry: "Current User\Control Panel\SoundCategories\Alarm\RingOnVibrateOn"
Change script to: p

yes... just "p" (that means PLAY)
it will not change the volume at all... it will just play in the same volume as your ringtone ^^
Last edited by fabiode34; 2nd January 2013 at 09:38 AM.
The Following User Says Thank You to fabiode34 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes