5,605,250 Members 38,480 Now Online
XDA Developers Android and Mobile Development Forum

Play Modern Combat with Mouse & Keyboard

Tip us?
 
roylee01
Old
#81  
Senior Member
Thanks Meter 16
Posts: 106
Join Date: Apr 2011
Location: Netherlands, Veenendaal
Quote:
Originally Posted by xFrozen View Post
I have the Microsoft Wireless Mobile Mouse 4000 + Asus Transformer Pad Infinity (with dock). I connected the mouse to the USB port on the dock. I opened Joystick Center and enabled the J2T add-on, and set the IME thing on. Now, the keyboard shows up while searching, but the mouse does not!! I tried a wired mouse and it worked, but this mouse doesn't show up... anyone know why?
The same for me. My dell mouse, logitech mouse and my logitech M520 wireless mouse doesn't work.
 
shadow78
Old
#82  
Member
Thanks Meter 8
Posts: 90
Join Date: Oct 2008
Quote:
Originally Posted by roylee01 View Post
The same for me. My dell mouse, logitech mouse and my logitech M520 wireless mouse doesn't work.
I tried both USB and BT mouse both working fine but to setup on the game is a nightmare. Took me a good 20 min to find out. Not easy. The support FAQ is not working anymore.
I still could not setup shadowgun left and right move does a weapon change.. I have to spend more time on it but it works on androwook rom.
 
sungod88
Old
(Last edited by sungod88; 19th January 2013 at 03:46 AM.)
#83  
Member
Thanks Meter 1
Posts: 77
Join Date: Dec 2011
Hey i am having a problem using my mouse. It shows up in the appwhen i plug it into the app but i cant get it to do anything. The right button acts like the baxk key. I want the mouse to do the looking and the left click fire right click scope for mc4. Ive been trying for days and they guys forum wont let me post. Can someone please please help me i see it can be done in the video i just cant get it working. BTW i am using the tf300 with standard dock on jb 4.1.1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes