Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Trying to make a edify_defs file for Android Kitchen

OP bgiesing

Prev Previous Post   Next Post Next
21st January 2013, 07:14 PM   |  #1  
bgiesing's Avatar
OP Senior Member
Flag Union, MO
Thanks Meter: 462
 
387 posts
Join Date:Joined: Nov 2010
Donate to Me
Here is what I have:

Code:
Google Nexus 7 by ASUS (Wi-Fi Only)

change_mnt=yes

sys_mnt=\/dev\/block\/mmcblk0p3
cache_mnt=\/dev\/block\/mmcblk0p4
boot_mnt=\/dev\/block\/mmcblk0p2
data_mnt=\/dev\/block\/mmcblk0p9
sdcard_mnt=\/dev\/block\/mmcblk0p9

param1=ext4
param2=EMMC

param1_sdcard=vfat
param2_sdcard=
Problem is... It only works under MultiROM.
When installing normally it gives a Status 7 error which from what I understand is because of bad mount points in the edify_defs file?

I have tried the mount points those mount points in the file above and also these:
Code:
/sdcard vfat /dev/block/sda1
 /system ext4 /dev/block/platform/sdhci-tegra.3/by-name/APP
 /cache ext4 /dev/block/platform/sdhci-tegra.3/by-name/CAC
 /data ext4 /dev/block/platform/sdhci-tegra.3/by-name/UDA length=-32768
 /misc emmc /dev/block/platform/sdhci-tegra.3/by-name/MSC
 /boot emmc /dev/block/platform/sdhci-tegra.3/by-name/LNX
 /recovery emmc /dev/block/platform/sdhci-tegra.3/by-name/SOS
 /staging emmc /dev/block/platform/sdhci-tegra.3/by-name/USP
I can't figure out what I am missing... Can somebody please help?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes