FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Thread Closed Subscribe to Thread Email Thread

[MOD][AOSP/CM10]Bluetooth Phone Audio Fix - Patch with Source

19th December 2012, 05:41 PM |#21  
buffal0b1ll's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 549
 
More
Quote:
Originally Posted by krarvind

Ok. BT phone audio finally seems to be fixed. I have done some testing on i717 using my jabra BT earpiece and my car built in BT audio system. Seems to work flawlessly. Moose0704 tested it on Liquid/C&C as well. So here is patch, flash in recovery. Here is the source for it, its more than the CM10's patch as that was the same fix i put in yesterday and didn't work on my car built in BT. Test and leave your feedback here.

NOTE: Only for AOSP/CM10 based roms. Flash at your own RISK. Don't blame me if something goes wrong. This patch has been tested by a few and has worked for all. If the patch doesn't work, get your rom devs/compilers to compile with the patch put in.

Link to patch is broken.
 
 
28th December 2012, 06:12 PM |#22  
thznutz87's Avatar
Senior Member
Thanks Meter: 131
 
More
Mirror anyone?.

Sent from my SPH-L710 using Tapatalk 2
29th December 2012, 04:09 AM |#23  
joedoe's Avatar
Senior Member
Thanks Meter: 45
 
More
It's already fixed in the source tree ages ago!
29th December 2012, 02:24 PM |#24  
buffal0b1ll's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 549
 
More
Saw that it was added to source, but 3 devices i have running cm10 have BT issues and i wanted to give this patch a try if anyone's got it.

Sent from my Xoom using Tapatalk 2
8th January 2013, 03:21 PM |#25  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by buffal0b1ll

Saw that it was added to source, but 3 devices i have running cm10 have BT issues and i wanted to give this patch a try if anyone's got it.

Sent from my Xoom using Tapatalk 2

Would love to see a mirror.. I want to try this on a CM10 build that I'm running on my Incredible 2, which is not playing nicely with my Audi bluetooth system. Many thanks in advance if anyone has a mirror.
22nd January 2013, 04:27 PM |#26  
Senior Member
Thanks Meter: 26
 
More
Hi,

Same problem for me with my Galaxy nexus on CM10.1

Seem the patch is not include into CM10.1 sources....
22nd January 2013, 04:35 PM |#27  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by 006fazer

Hi,

Same problem for me with my Galaxy nexus on CM10.1

Seem the patch is not include into CM10.1 sources....

huh! ironically, my incredible 2 broke so i bought a galaxy nexus. i'm running jb 4.2.1 build of AOKP with no bt problems at all. haven't tried the vanilla cm10.1, but will see if i have any bluetooth issues with the current build.
22nd January 2013, 05:43 PM |#28  
Woody's Avatar
Moderator Liaison & RC/RT Committee - Particle Physics Gives me a Hadron
Flag Immersed in Dark Matter
Thanks Meter: 11,481
 
More
Seems that this is no longer an issue for the Note I.

@ 006fazer and tryo0004, please take you discussion to your respective devices.

As per requested, this thread is now a stale development and closed.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes