Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[Q] LG Optimus L3 (E400)

OP ssbk23

25th January 2013, 04:40 AM   |  #1691  
Member
Thanks Meter: 12
 
72 posts
Join Date:Joined: Oct 2011
Thumbs up root its really worked
Quote:
Originally Posted by lluggnut

Nothing seems to work , I have tried and tried every link every prog i think and am too inexperienced to know what hxxp is , but ya , no luck!

Download the Rooting Script to
your PC – Here
Connect your phone via USB cable
with PC.
Extract the downloaded zip.
Open the “run.bat” file.
Wait for the process finish.
Your phone automatically reboots
after the process is complete.

http://vulnfactory.org/public/spectrum_root_windows.zip
25th January 2013, 06:08 AM   |  #1692  
ajeesh vijayan's Avatar
Senior Member
Flag kerala
Thanks Meter: 139
 
659 posts
Join Date:Joined: Sep 2012
More
temple run 2 cm9
installed from playstore as its showed compatible.. resolution error.. its running like installed on a high resolution phone.. help
25th January 2013, 11:33 AM   |  #1693  
yayakuya's Avatar
Senior Member
Flag C:\Earth\Asia\Indonesia\Tangerang
Thanks Meter: 1,584
 
1,013 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by yayakuya

JellyBean status bar in progressing......

so here you go:
http://db.tt/oDNk67lW
tested on newest nightly. install this via cwm, enjoy......
idk if someone has made it for L3, but i don't see here....


PRESS it, don't just say it
The Following 8 Users Say Thank You to yayakuya For This Useful Post: [ View ]
25th January 2013, 04:07 PM   |  #1694  
darknessx10's Avatar
Senior Member
Flag Santiago
Thanks Meter: 149
 
228 posts
Join Date:Joined: Sep 2011
We should beg for a LG L3 forum here on XDA. Having all this stuff in a single thread makes me f****ng nervious
The Following 2 Users Say Thank You to darknessx10 For This Useful Post: [ View ]
25th January 2013, 04:11 PM   |  #1695  
yayakuya's Avatar
Senior Member
Flag C:\Earth\Asia\Indonesia\Tangerang
Thanks Meter: 1,584
 
1,013 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by darknessx10

We should beg for a LG L3 forum here on XDA. Having all this stuff in a single thread makes me f****ng nervious

so, let's do this....
how about you to be OP...???
25th January 2013, 04:19 PM   |  #1696  
darknessx10's Avatar
Senior Member
Flag Santiago
Thanks Meter: 149
 
228 posts
Join Date:Joined: Sep 2011
http://forum.xda-developers.com/show...postcount=6598

I made our request for a forum, but it needs your support guys... so go ahead and reply with a +1 or just press thanks
Last edited by darknessx10; 25th January 2013 at 04:34 PM.
The Following 3 Users Say Thank You to darknessx10 For This Useful Post: [ View ]
25th January 2013, 06:19 PM   |  #1697  
sanderpunto's Avatar
Senior Member
Flag Purmerend
Thanks Meter: 41
 
189 posts
Join Date:Joined: Dec 2011
More
Re: [Q] LG Optimus L3 (E400)
Nice jelly bean status bar. I'm using it right now on The latest cm9 it works for 100% thanks. Sorry for my bad english

Sent from my LG-E400 using xda app-developers app
The Following User Says Thank You to sanderpunto For This Useful Post: [ View ]
25th January 2013, 06:54 PM   |  #1698  
OppiFjell's Avatar
Senior Member
Thanks Meter: 82
 
141 posts
Join Date:Joined: Jul 2012
Re: [Q] LG Optimus L3 (E400)
Awesome jellybean statusbar! Installed in last nightly.

Sent from my LG-E400 using Tapatalk 2
The Following User Says Thank You to OppiFjell For This Useful Post: [ View ]
25th January 2013, 07:16 PM   |  #1699  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
Exclamation Problerm
Hi,

I have problems with my e400. I installed CM9 yesterday. Since then the USB isn't working i.e. the PC doesn't recognize the phone and when I plug in the charger, it charges the battery but it doesn't show the process of charging. It's like I haven't plugged it. I had other issues with the software so I installed 2.4 again. The USB still doesn't work and now the phone is not ringing nor vibrating. It just shows that someone is calling. I checked the phone settings for both issues and everything is set up well.
I hope someone has a solution.. please!
25th January 2013, 08:05 PM   |  #1700  
Bloodscythe's Avatar
Member
Thanks Meter: 37
 
97 posts
Join Date:Joined: Dec 2012
More
Re: [Q] LG Optimus L3 (E400)
Quote:
Originally Posted by koljo

Hi,

I have problems with my e400. I installed CM9 yesterday. Since then the USB isn't working i.e. the PC doesn't recognize the phone and when I plug in the charger, it charges the battery but it doesn't show the process of charging. It's like I haven't plugged it. I had other issues with the software so I installed 2.4 again. The USB still doesn't work and now the phone is not ringing nor vibrating. It just shows that someone is calling. I checked the phone settings for both issues and everything is set up well.
I hope someone has a solution.. please!

You installed 2.4? Do you mean Gingerbread? Because that's 2.3.6.
I recommend going back to Stock Rom or if you already are on Stock, flashing this alternative Stock Rom:
http://www.mediafire.com/?ke59oa92iqk3bqn
For USB storage, Use CWM. It has a mount storage option in there.

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes