5,599,539 Members 40,802 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] CM 10.1 (Android 4.2) for RazrHD XT925/XT926

Tip us?
 
Orphee
Old
(Last edited by Orphee; 27th January 2013 at 11:31 AM.)
#181  
Orphee's Avatar
Senior Member
Thanks Meter 151
Posts: 475
Join Date: Jan 2008
Default Re: [ROM] CM 10.1 (Android 4.2) for RazrHD XT925

Hello, I have a bug with 26/01 revision, I think it was there with 23/01too...
On the car dock, the sound bug... no sound in call, when I launch my gps application, the sound bar become gray... no sound anymore... must reboot to restore sound...

Edit : I forgot to say it crashed 3 times on car dock (reboot)
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1359284201135.jpg
Views:	257
Size:	40.0 KB
ID:	1680472  
RAZR HD XT925 Jelly Bean 4.1.2 @root deodexed
 
madmonkey57
Old
#182  
madmonkey57's Avatar
Senior Member
Thanks Meter 142
Posts: 441
Join Date: Oct 2012
Tried 2 different voice recording apps: Smart Voice Recorder and Ultra Voice Changer, both failed upon audio input initialization.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-01-27-12-11-54.jpg
Views:	242
Size:	22.3 KB
ID:	1680555   Click image for larger version

Name:	Screenshot_2013-01-27-12-12-16.jpg
Views:	239
Size:	37.9 KB
ID:	1680556  
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (97.9 KB, 1 views)
If this post helped you, please use the "THANKS" button below.

Motorola RAZR HD (XT925) running CyanogenMod 11.0
 
madmonkey57
Old
#183  
madmonkey57's Avatar
Senior Member
Thanks Meter 142
Posts: 441
Join Date: Oct 2012
Guys, anyone having problems sending emails through GMail app??? Shows "Sending..." forever on my device...
If this post helped you, please use the "THANKS" button below.

Motorola RAZR HD (XT925) running CyanogenMod 11.0
 
Orphee
Old
#184  
Orphee's Avatar
Senior Member
Thanks Meter 151
Posts: 475
Join Date: Jan 2008
Default Re: [ROM] CM 10.1 (Android 4.2) for RazrHD XT925

Gmail works well for me
RAZR HD XT925 Jelly Bean 4.1.2 @root deodexed
 
madmonkey57
Old
#185  
madmonkey57's Avatar
Senior Member
Thanks Meter 142
Posts: 441
Join Date: Oct 2012
Default Re: [ROM] CM 10.1 (Android 4.2) for RazrHD XT925

Rebooted and now GMail works fine... Really odd...

Sent from my XT925 using Tapatalk 2
If this post helped you, please use the "THANKS" button below.

Motorola RAZR HD (XT925) running CyanogenMod 11.0
 
estuardo4
Old
#186  
estuardo4's Avatar
Senior Member
Thanks Meter 19
Posts: 201
Join Date: Jul 2009
Default Re: [ROM] CM 10.1 (Android 4.2) for RazrHD XT925

Hello. I have a question about JB 4.2.1 Every time I install a new Rom, my internal sdcard makes a new 0 folder, so if I want to restore a backup from ROM Toolbox, I have to dig on my sdcard path to /sdcard/0/0/0/0/ to find my backup apps. Does any one knows how to avoid this behavior? Is it find to erase all these folders and move the latest one to the top of my sdcard?

Thank you for your help.
 
GalacticBacon
Old
#187  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2013
Location: Whyalla
Hi, Thanks for the Rom, Amazing job. I did experience a few endless boots (which were counted by wiping different things then reflashing). It is way snapper than the stock Jelly Bean rom and is using about half the battery. Cheers
 
integra97
Old
(Last edited by integra97; 28th January 2013 at 06:15 AM.) Reason: Missed a point
#188  
integra97's Avatar
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2012
Question Unable to Install CM10.1 XT925

Hi,

I am hoping someone could shed some light on my problem. I can't seem to get out of the CyanogenMod boot animation.

I have done the following:
- Booted into CWM Recovery
- Formatted System
- Installed cm-10.1-20130126-UNOFFICIAL-epinter-xt925.zip
- Installed GApps
- Wiped Data / Factory Reset
- Wiped Cache
- Wiped Delvik
- Rebooted

Stays on CyanogenMod Boot animation forever. What am I doing wrong?

PS. I installed the firmware from an external SD-Card if that helps??

Any help?
 
madmonkey57
Old
#189  
madmonkey57's Avatar
Senior Member
Thanks Meter 142
Posts: 441
Join Date: Oct 2012
Quote:
Originally Posted by estuardo4 View Post
Hello. I have a question about JB 4.2.1 Every time I install a new Rom, my internal sdcard makes a new 0 folder, so if I want to restore a backup from ROM Toolbox, I have to dig on my sdcard path to /sdcard/0/0/0/0/ to find my backup apps. Does any one knows how to avoid this behavior? Is it find to erase all these folders and move the latest one to the top of my sdcard?

Thank you for your help.
I have similar symptoms. Pretty annoying, dunno how to deal with these either. I also noted a /storage/emulated that seems to be somehow related .

---------- Post added at 11:15 AM ---------- Previous post was at 11:08 AM ----------

Quote:
Originally Posted by integra97 View Post
Hi,

I am hoping someone could shed some light on my problem. I can't seem to get out of the CyanogenMod boot animation.

I have done the following:
- Booted into CWM Recovery
- Formatted System
- Installed cm-10.1-20130126-UNOFFICIAL-epinter-xt925.zip
- Installed GApps
- Wiped Data / Factory Reset
- Wiped Cache
- Wiped Delvik
- Rebooted

Stays on CyanogenMod Boot animation forever. What am I doing wrong?

PS. I installed the firmware from an external SD-Card if that helps??

Any help?
From my perspective, your installation procedure is just fine. Wiped everything and installed the latest release. Fresh installs should (in theory) work.
I personally kept /data, that is I upgraded my previous system (which was CM10), thus not a fresh install. And it went ok. If you get really stuck, I suggest you restore a backup and follow the same procedure, apart from the "Wipe data / Factory reset" step.
If this post helped you, please use the "THANKS" button below.

Motorola RAZR HD (XT925) running CyanogenMod 11.0
 
epinter
Old
#190  
epinter's Avatar
Recognized Developer - OP
Thanks Meter 7204
Posts: 889
Join Date: Feb 2011
Location: Sao Paulo

 
DONATE TO ME
Quote:
Originally Posted by estuardo4 View Post
Hello. I have a question about JB 4.2.1 Every time I install a new Rom, my internal sdcard makes a new 0 folder, so if I want to restore a backup from ROM Toolbox, I have to dig on my sdcard path to /sdcard/0/0/0/0/ to find my backup apps. Does any one knows how to avoid this behavior? Is it find to erase all these folders and move the latest one to the top of my sdcard?

Thank you for your help.
This is a bug in recovery. I will release a new version soon...
https://github.com/CyanogenMod/andro...25f913876917cd
Support my work, donate to me using my website or forum post donation buttons.

The Following User Says Thank You to epinter For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes