Post Reply

SD card and massive thumbnail file issue

OP sangalaviral

29th January 2013, 02:06 AM   |  #1  
OP Senior Member
Thanks Meter: 23
 
263 posts
Join Date:Joined: Aug 2008
I have 2 issues

1. I have a 64GB microSD card which is formated with exFAT. It works fine in the phone but it is not detected in the recovery. Recovery says failed to mount sdcard

2. There is massive thumbnail file in the Internat SD of about 3GB. Is this behaviour normal?

I am currently using ultimate rom 5.0 which uses Jellybean 4.1.2 XLSA
with Philz kernel and his recovery.

Please throw some light how i can fix these issue.

Thanks
29th January 2013, 03:52 AM   |  #2  
warfareonly's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 468
 
1,300 posts
Join Date:Joined: Dec 2011
More
Re: SD card and massive thumbnail file issue
Quote:
Originally Posted by sangalaviral

I have 2 issues

1. I have a 64GB microSD card which is formated with exFAT. It works fine in the phone but it is not detected in the recovery. Recovery says failed to mount sdcard

2. There is massive thumbnail file in the Internat SD of about 3GB. Is this behaviour normal?

I am currently using ultimate rom 5.0 which uses Jellybean 4.1.2 XLSA
with Philz kernel and his recovery.

Please throw some light how i can fix these issue.

Thanks

1. I duuno.why are you using exFAT ?

2.Of course not.

Delete the thumbnail file.
29th January 2013, 04:29 AM   |  #3  
OP Senior Member
Thanks Meter: 23
 
263 posts
Join Date:Joined: Aug 2008
Re: SD card and massive thumbnail file issue
Suggest me which format shall i use for the sd card.
I have deleted the file several times but it comes back again and again
29th January 2013, 07:56 AM   |  #4  
warfareonly's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 468
 
1,300 posts
Join Date:Joined: Dec 2011
More
Re: SD card and massive thumbnail file issue
Quote:
Originally Posted by sangalaviral

Suggest me which format shall i use for the sd card.
I have deleted the file several times but it comes back again and again

Use FAT32 if you do not have any 4GB+ files.
Format the entire disk (switching to fat32 will do that anyway...)
If thumbnail still comes up, try deleting the pic for which that thumbnail is there.
29th January 2013, 09:20 AM   |  #5  
Member
Flag Brasov
Thanks Meter: 0
 
38 posts
Join Date:Joined: Dec 2006
More
I had the same issue with thumbnails. Go to settings / accounts and sync. Search for google account, tap on that and disable sync picasa and sync photos.Then go to folder and delete thumbnails.
Have fun.
29th January 2013, 10:25 AM   |  #6  
OP Senior Member
Thanks Meter: 23
 
263 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by warfareonly

Use FAT32 if you do not have any 4GB+ files.
Format the entire disk (switching to fat32 will do that anyway...)
If thumbnail still comes up, try deleting the pic for which that thumbnail is there.

Formated the card now the speeds are too slow. Is not there a way to make ntfs or exFAT support?
Quote:
Originally Posted by Alydor

I had the same issue with thumbnails. Go to settings / accounts and sync. Search for google account, tap on that and disable sync picasa and sync photos.Then go to folder and delete thumbnails.
Have fun.

I have disabled the concerned setting will reply back once i am able to ascertain that problem is resolved.
29th January 2013, 03:10 PM   |  #7  
Member
Flag Brasov
Thanks Meter: 0
 
38 posts
Join Date:Joined: Dec 2006
More
if you will have like me, more than 15000 thumbs it will take some time...


Have fun.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes