5,606,779 Members 38,047 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions

Tip us?
 
dsafety
Old
#801  
Senior Member
Thanks Meter 13
Posts: 163
Join Date: Jun 2010
Quote:
Originally Posted by pershoot View Post
you have two possible issues:

1. the cable you are using to charge has deteriorated. get a new one, discharge to 5% and charge it properly all the way up. this is the exact same thing that occurred to me just recently on my N4 (was using the g2 charger for it).
2. you have a bad app constantly running, depleting your battery by the tenfold.
I have another cable and will try it but the discharge occurred while the tablet was unplugged. As for the rogue app, how do I identify it? The problem occurred while powered off using the power button. How can I tell what is running while in this state?

Still waiting for the answer as to whether upgrading from my ROM version 12/30/2012 to one of the more recent nightlys will help solve this problem.
 
pershoot
Old
#802  
Recognized Developer
Thanks Meter 3736
Posts: 7,605
Join Date: Dec 2008
Default Re: [ROM][P75xx][JB][4.2.1] CyanogenMod 10.1 Nightly Discussions

Cm10.1 from DB is outdated. Use nightlies.

Better battery stats is a good place to start along with CPU spy.
The Following 3 Users Say Thank You to pershoot For This Useful Post: [ Click to Expand ]
 
monkeyhybrid
Old
#803  
Member
Thanks Meter 9
Posts: 51
Join Date: Sep 2010
Quote:
Originally Posted by dsafety View Post
Still waiting for the answer as to whether upgrading from my ROM version 12/30/2012 to one of the more recent nightlys will help solve this problem.
I don't know if it will solve your battery problem (I imagine that will be a rogue app) but you really should upgrade to the latest nightlies regardless of that. They're very polished and smooth!
  • Samsung Galaxy Tab 10.1 P7510 (p4wifi) - CyanogenMod 10.1 nightlies
  • HTC Desire (bravo) - CyanogenMod 7.2.0.1 stable
 
dsafety
Old
#804  
Senior Member
Thanks Meter 13
Posts: 163
Join Date: Jun 2010
Quote:
Originally Posted by pershoot View Post
Cm10.1 from DB is outdated. Use nightlies.

Better battery stats is a good place to start along with CPU spy.
Just updated to the latest nightly. At first glance, it seems snappier than the one I had been using. I have resisted checking out all the nightlys because the one that I was using was clasified as "stable". Since I not the type of user that needs to be on the bleeding edge of this ROM, I have been playing it safe. Maybe that is not the best plan.

Anyway thanks for everyone's help. I will be monitoring my apps to see if anything pops up as a rogue power hog.

One thing that I did notice is that Google Search and Google Now works fine with this ROM release unless I allow Google Search to update. If I install the latest version of Google Search, both Search and Now open and then quickly close making them impossible to use. Downgrading Google Search to the "factory" version brings back functionality.
 
nakedninja42
Old
(Last edited by nakedninja42; 1st February 2013 at 01:09 AM.)
#805  
nakedninja42's Avatar
Senior Member - OP
Thanks Meter 698
Posts: 1,974
Join Date: Oct 2009
Location: Bay Area, CA

 
DONATE TO ME
Default Re: [ROM][P75xx][JB][4.2.1] CyanogenMod 10.1 Nightly Discussions

Quote:
Originally Posted by dsafety View Post
One thing that I did notice is that Google Search and Google Now works fine with this ROM release unless I allow Google Search to update. If I install the latest version of Google Search, both Search and Now open and then quickly close making them impossible to use. Downgrading Google Search to the "factory" version brings back functionality.
Need to use the gapps I posted in OP, chances are you still have Hot Word Detection installed if you use any gapps not posted by me in this thread. Might need to do a full wipe to replace the bad gapps.

By doing this then you shouldn't have a problem updating Google now.

Sent from my SGH-I747 using Tapatalk 2
Phone: Nexus 5 stock 4.4 with ART
_____________

Tablet: Nexus 7 stock 4.4

_____________

Wife: Nexus 5 stock 4.4 / Kindle Fire otter CM 10.1.3 4.2.2
_____________

Old: HTC Pure; Samsung SGH-I897; Samsung GT-P7510; Samsung SGH-I777
 
dsafety
Old
#806  
Senior Member
Thanks Meter 13
Posts: 163
Join Date: Jun 2010
Quote:
Originally Posted by nakedninja42 View Post
Need to use the gapps I posted in OP, chances are you still have Hot Word Detection installed if you use any gapps not posted by me in this thread. When you go to the latest nightly, grab the gapps and make sure you do a full wipe.

By doing this then you shouldn't have a problem updating Google now.

Sent from my SGH-I747 using Tapatalk 2
I am pretty sure that I used the version posted in the OP. Is there a way to tell what version is installed?
 
nakedninja42
Old
(Last edited by nakedninja42; 1st February 2013 at 01:16 AM.)
#807  
nakedninja42's Avatar
Senior Member - OP
Thanks Meter 698
Posts: 1,974
Join Date: Oct 2009
Location: Bay Area, CA

 
DONATE TO ME
Quote:
Originally Posted by dsafety View Post
I am pretty sure that I used the version posted in the OP. Is there a way to tell what version is installed?
Do you know the name of the package you flashed?

Check your camera app, do you have Photosphere? Go to Language and input and then Voice Search, do you see Hot Word?

Those two indicate the wrong package. I have removed them from gapps because they are not supported on our device. If you have Photosphere, you won't see the fix for the 720p recording in the camera.
Phone: Nexus 5 stock 4.4 with ART
_____________

Tablet: Nexus 7 stock 4.4

_____________

Wife: Nexus 5 stock 4.4 / Kindle Fire otter CM 10.1.3 4.2.2
_____________

Old: HTC Pure; Samsung SGH-I897; Samsung GT-P7510; Samsung SGH-I777
 
dsafety
Old
#808  
Senior Member
Thanks Meter 13
Posts: 163
Join Date: Jun 2010
Quote:
Originally Posted by nakedninja42 View Post
Do you know the name of the package you flashed?

Check your camera app, do you have Photosphere? Go to Language and input and then Voice Search, do you see Hot Word?

Those two indicate the wrong package. I have removed them from gapps because they are not supported on our device. If you have Photosphere, you won't see the fix for the 720p recording in the camera.
Looks like I have both. I will get the correct one installed. Thanks.
 
Ackoman
Old
#809  
Senior Member
Thanks Meter 35
Posts: 235
Join Date: Jan 2012
Quote:
Originally Posted by dsafety View Post

Still waiting for the answer as to whether upgrading from my ROM version 12/30/2012 to one of the more recent nightlys will help solve this problem.
What's stopping you from trying it and finding out?
 
JayQ8
Old
#810  
Member
Thanks Meter 0
Posts: 38
Join Date: Feb 2010
hi guys..went thru the thread seems no one is having random FCs problems..

did all the wipes..flashed everything as usual, whole procedure repeated three times but no luck..

am I missing something here??

Tags
4.2.1, cm10.1, jellybean, p4 p4wifi p4tmo p4vzw
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes