Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions

OP nakedninja42

1st February 2013, 11:40 AM   |  #811  
hanspampel's Avatar
Recognized Contributor
Thanks Meter: 2,389
 
1,656 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Did you flashed the rignt Gapps?
1st February 2013, 03:15 PM   |  #812  
Member
Thanks Meter: 9
 
51 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by JayQ8

hi guys..went thru the thread seems no one is having random FCs problems..

did all the wipes..flashed everything as usual, whole procedure repeated three times but no luck..

am I missing something here??

Just to check, are you running recommended CWM version? Wiped all partitions before flashing CM10.1? Installed the gapps version listed in OP?

Is it force closing with just the standard apps running, before you install any of your own choosing?
1st February 2013, 04:34 PM   |  #813  
Senior Member
Thanks Meter: 175
 
723 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by decatf

FM Support was added to CyanogenMod. https://plus.google.com/+CyanogenMod/posts/hfX9jRUi7CL

Does the device in the Galaxy Tab 10.1 support FM?


I saw that in the mod specs also. However, FM on an Android device is a hardware feature, not a streaming solution. (Unless you get an app like iheartradio.) So the inclusion of FM in CM 10.1 nightlies is only for phones that have this feature included. I don't believe the Tab has FM radio circuitry included.
1st February 2013, 05:33 PM   |  #814  
Member
Thanks Meter: 0
 
40 posts
Join Date:Joined: Feb 2010
Re: [ROM][P75xx][JB][4.2.1] CyanogenMod 10.1 Nightly Discussions
Quote:
Originally Posted by monkeyhybrid

Just to check, are you running recommended CWM version? Wiped all partitions before flashing CM10.1? Installed the gapps version listed in OP?

Is it force closing with just the standard apps running, before you install any of your own choosing?

yup all downloads from OP..stock apps are force closing including touchwiz, tab wasnt usuable at all.

Sent from my GT-P7500 using Tapatalk 2
1st February 2013, 05:55 PM   |  #815  
nakedninja42's Avatar
OP Senior Member
Flag Bay Area, CA
Thanks Meter: 700
 
1,978 posts
Join Date:Joined: Oct 2009
Donate to Me
More
Quote:
Originally Posted by JayQ8

yup all downloads from OP..stock apps are force closing including touchwiz, tab wasnt usuable at all.

Sent from my GT-P7500 using Tapatalk 2

Are you restoring system apps? Touchwiz is not compatible with AOSP ROMS (e.g. CM, AOKP). It requires Touchwiz frame work which is mostly closed source so it will not work with AOSP.
1st February 2013, 05:58 PM   |  #816  
nakedninja42's Avatar
OP Senior Member
Flag Bay Area, CA
Thanks Meter: 700
 
1,978 posts
Join Date:Joined: Oct 2009
Donate to Me
More
Shouldn't be restoring any system apps if you are using a back up program like Titanium Backup. Especially if the system apps come from a previous build like going from Honeycomb to ICS or even incremental builds released between each OS version.
1st February 2013, 07:40 PM   |  #817  
Senior Member
Thanks Meter: 100
 
383 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by monkeyhybrid

Yeah, I am seeing this too. The app works fine but once you return to it after it has been in the background the 'now playing' view is missing the album art and the progress bar isn't moving, as you describe. If you leave it on that view for long enough (1 or 2 minutes) it does eventually come back to life though. Very annoying, especially as it is one of the main things I use the tab for.

If you find a fix could you please post back here?

Just a quick follow up, last nightly 20130201 fixes the Play Music problem.
1st February 2013, 08:39 PM   |  #818  
Member
Thanks Meter: 9
 
51 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by gokpog

Just a quick follow up, last nightly 20130201 fixes the Play Music problem.

I'd just logged on to say the same thing, lol. I noticed my Play Music app updated yesterday so I just tried it out and it seems to be behaving well. I wasn't sure if if was down to the app update or the newer CM10.1 nightly - either way, I'm happy.

---------- Post added at 07:39 PM ---------- Previous post was at 07:29 PM ----------

I have to say, I really feel CM10.1 on the Tab is absolutely fantastic now. Super smooth for most things, especially considering it's not exactly modern hardware any more, and it has been rock solid stable for me too. Along with Android 4.2's multi-user capabilities (best new feature for me over 4.1 and earlier), CM10.1 makes my Tab feel like a new machine.

Many thanks to pershoot, nakedninja42 and everyone involved in bringing us these CM builds for the Tab!
1st February 2013, 10:14 PM   |  #819  
Senior Member
Thanks Meter: 13
 
163 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by nakedninja42

For everyone that did not do a full wipe to flash the new gapps. The gallery2.apk is part of the ROM and was previously removed with the old gapps. The new one does not wipe out the camera, just uses the stock version. Since it was purged, you'll need to do a full wipe to get it back. Here is the original apk for those who just want to push it to /system/app and give it the permissions required.

If you still have artifacts using this apk, you need to wipe!

Just installed the correct gapps, (without wiping to save having to reinstall everything). I am trying to get the camera working again but do not fully understand the process. I have the gallery2 zip file downloaded to my tab. Now what?
1st February 2013, 10:26 PM   |  #820  
Recognized Developer
Thanks Meter: 3,873
 
7,739 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by dsafety

Just installed the correct gapps, (without wiping to save having to reinstall everything). I am trying to get the camera working again but do not fully understand the process. I have the gallery2 zip file downloaded to my tab. Now what?

do this:
boot CWM
format /system
reflash rom
flash wingray gapps contained in the first post
clear cache.
reboot.

done.

The Following 3 Users Say Thank You to pershoot For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
4.2.1, cm10.1, jellybean, p4 p4wifi p4tmo p4vzw
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes