Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13

OP KBizzle

1st February 2013, 09:22 AM   |  #41  
neudof's Avatar
Senior Member
Flag Mayer, MN
Thanks Meter: 391
 
1,624 posts
Join Date:Joined: Nov 2008
More
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Quote:
Originally Posted by souless poet

So I can confirm that the damaged sd card is there. While I didn't experience it on the rom upon flashing back to touch wiz it happened. Also I was not able to access any of my internal storage like normal. W CM roms you normally get that "0" folder w all of your internal storage. Was not the case. Somehow twrpbwas able to locate my backup and restored to previous rom....anyway...will be watching closely to see the progress. ..just not a daily driver for me...thank you for the hard work.

Sent from my SPH-L900 using xda app-developers app

There is a zip you need to flash when going back to 4.1 that will return your card to the default location

Link in the op of this thread

http://forum.xda-developers.com/show....php?t=2118161

[ROM][4.2.1] AOKP JB-MR1 Build 2.1 [1/30/13]

Sent from my SPH-L900 using xda app-developers app
Last edited by neudof; 1st February 2013 at 09:25 AM.
1st February 2013, 01:46 PM   |  #42  
Senior Member
Flag Cane Ridge, Tennessee
Thanks Meter: 138
 
1,655 posts
Join Date:Joined: Feb 2007
More
well I guess that's the deal breaker for me.........don't want to have any issues with my sdcard, too much on there to lose.........and have to flash something else to get back to normal? not worth it to me..........but I'm not bashing the rom, I'm sure it's great.........I'm too much of a simple person.
1st February 2013, 02:12 PM   |  #43  
cbucz24's Avatar
Recognized Themer
Flag Central Florida
Thanks Meter: 2,589
 
2,415 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Quote:
Originally Posted by ycats

well I guess that's the deal breaker for me.........don't want to have any issues with my sdcard, too much on there to lose.........and have to flash something else to get back to normal? not worth it to me..........but I'm not bashing the rom, I'm sure it's great.........I'm too much of a simple person.

Ummm guys its any 4.2 rom not just this one. And really you dont loose anything, it just gets an added partition update. I flashed 10.1 an now im back on a tw rom and I didn't change anything.
Granted my file structure is a little goofy right now. But nothing is missing. ..




Sent from my SPH-L900 using Tapatalk 2
1st February 2013, 03:40 PM   |  #44  
souless poet's Avatar
Senior Member
Thanks Meter: 18
 
242 posts
Join Date:Joined: Nov 2009
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Quote:
Originally Posted by neudof

There is a zip you need to flash when going back to 4.1 that will return your card to the default location

Link in the op of this thread

http://forum.xda-developers.com/show....php?t=2118161

[ROM][4.2.1] AOKP JB-MR1 Build 2.1 [1/30/13]

Sent from my SPH-L900 using xda app-developers app

Thanks for the link....I know how to get it back...just wanted to confirm the issue. There was a discussion about it earlier.

Sent from my SPH-L900 using xda app-developers app

---------- Post added at 04:40 PM ---------- Previous post was at 04:38 PM ----------

Quote:
Originally Posted by cbucz24

Ummm guys its any 4.2 rom not just this one. And really you dont loose anything, it just gets an added partition update. I flashed 10.1 an now im back on a tw rom and I didn't change anything.
Granted my file structure is a little goofy right now. But nothing is missing. ..




Sent from my SPH-L900 using Tapatalk 2

Yes nothing is missing....there was talk that the sd card may not be an issue on this rom. Turns out there is. Once it becomes a daily driver the sd card issue wont be a big deal...for now...kinda is. Cant wait to see the progress w this tho.

Sent from my SPH-L900 using xda app-developers app
2nd February 2013, 04:41 PM   |  #45  
souless poet's Avatar
Senior Member
Thanks Meter: 18
 
242 posts
Join Date:Joined: Nov 2009
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Bump!! Sad watching this thread sink a little bit.

Sent from my SPH-L900 using xda app-developers app
4th February 2013, 03:21 AM   |  #46  
cbucz24's Avatar
Recognized Themer
Flag Central Florida
Thanks Meter: 2,589
 
2,415 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by souless poet

Bump!! Sad watching this thread sink a little bit.

Sent from my SPH-L900 using xda app-developers app

yea right...and OMG Kbizzle, I finally got mine compiled and booted. lol, my camera isnt working either.

but i can say this, this is the VERY first time i have able to have my ubuntu laptop actually see my phone and connect...opened up and i could see my folders without me doing anything special.

this rom is awesome, im sure yours is pretty much the same as mine..i can say, ive been reading logcat files for 2 months straight..i'll see if i can help figure out what is wrong with the camera

thanks kbizzle, your advice helped...maybe i'll try building something else now since you already got this working..lol
The Following 3 Users Say Thank You to cbucz24 For This Useful Post: [ View ]
4th February 2013, 08:37 PM   |  #47  
KBizzle's Avatar
OP Recognized Contributor
Flag Knoxville
Thanks Meter: 4,203
 
4,111 posts
Join Date:Joined: Oct 2008
More
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Okay, took a little break this weekend for the SB. Back at it this evening. See what I can come up with.

Sent from my Spaceship with Tapatalk 2.
The Following 3 Users Say Thank You to KBizzle For This Useful Post: [ View ]
4th February 2013, 09:02 PM   |  #48  
cbucz24's Avatar
Recognized Themer
Flag Central Florida
Thanks Meter: 2,589
 
2,415 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Quote:
Originally Posted by KBizzle

Okay, took a little break this weekend for the SB. Back at it this evening. See what I can come up with.

Sent from my Spaceship with Tapatalk 2.

Cool...The "power outage" was a load of crap

So far, I noticed using the repo from cm is really close but just a touch different than sbrissen.

The common.mk file in smdk4412-common pulls in camera package differently than sbrissen does so that may be a factor. ..

Im sure you have plans on what is wrong...I just figured I'd mention what I found so far. Hope it helps

Sent from my SPH-L900 using Tapatalk 2
The Following User Says Thank You to cbucz24 For This Useful Post: [ View ]
6th February 2013, 02:08 AM   |  #49  
cbucz24's Avatar
Recognized Themer
Flag Central Florida
Thanks Meter: 2,589
 
2,415 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Re: [UNOFFICIAL][L900] Baked BlackBean 7.1 30JAN13
Hmmm, so I used the same repo set and built a completely different rom and got the same camera issue. So it may be at source, I looked thru some of the other cm10.1 based device threads and the camera is just wonky...

On a side note, did you have any audio issues? I don't have any sound. But everything else works.

Sent from my SPH-L900 using Tapatalk 2
6th February 2013, 06:15 AM   |  #50  
jayharper08's Avatar
Forum Moderator
Flag Jacksonville, Fl.
Thanks Meter: 8,096
 
6,015 posts
Join Date:Joined: Jan 2008
More
Closed per OP's request. :/

The Following 2 Users Say Thank You to jayharper08 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes