FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

Sensation XL dead? [Alive again]

22nd April 2012, 04:57 PM |#11  
lameazz's Avatar
OP Senior Member
Flag Maribor
Thanks Meter: 63
 
More
So... i took device to the service and we will see next week what is/was wrong.
I hope for the best

Sent from my GT-S5830 using XDA
 
 
26th April 2012, 12:38 PM |#12  
Member
Thanks Meter: 2
 
More
thanxxxxxxxx
9th May 2012, 10:46 AM |#13  
lameazz's Avatar
OP Senior Member
Flag Maribor
Thanks Meter: 63
 
More
So the device is back
The motherboard was changed.. So its possible that overclocking has killed motherboard, or what could be wrong here ?
I'm asking for further rooting and flashing roms and custom kernels.
9th May 2012, 11:02 AM |#14  
AndroHero's Avatar
Senior Member
Flag Manchester
Thanks Meter: 908
 
More
Quote:
Originally Posted by lameazz

So the device is back
The motherboard was changed.. So its possible that overclocking has killed motherboard, or what could be wrong here ?
I'm asking for further rooting and flashing roms and custom kernels.

My first SXL died too. My second one has been fine though. And i have done nothing diffrent. Maybe it just a bad batch or two floating about.

Sent from my HTC Sensation XL with Beats Audio X315e using Tapatalk 2
7th February 2013, 02:37 AM |#15  
Junior Member
Thanks Meter: 1
 
More
the same here !
was on my S-XL like normal charging it .. and browsing .. after dis connecting the charger the screen went off I thought it's another software error removed the battery placed it up again .. powered it up .. but no display the software booted up with no display !!
and it's not even that hot it used to be !
oh come on that ****ing technical support .. they have just replaced me the screen for hundreds of cash .. they are damn **** !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes