FORUMS

Top Forum Discussions

[ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.2.1 [i605] Jan 26

1,233 posts
Thanks Meter: 3,755
 
Thread Closed Subscribe to Thread Email Thread
6th February 2013, 12:59 AM |#481  
svan71's Avatar
Senior Member
Flag Vincentown
Thanks Meter: 101
 
More
No wifi
I installed with TWRP because CWM doesn't like my phone....no wifi connection can be made.


after 3 reboots then turning off then on I connected...
Last edited by svan71; 6th February 2013 at 01:28 AM. Reason: update
 
 
6th February 2013, 07:42 AM |#482  
lynseyw's Avatar
Senior Member
San Diego
Thanks Meter: 32
 
More
Quote:
Originally Posted by jdenman03

mute button and also if you try to use a "song search" app such as soundhound or the google one, it doesnt work. Problem could be related.

boo, yeah you are right. Sound hound and the google one doesn't work. I would love to see that work. I do actually use it
7th February 2013, 06:48 AM |#483  
Senior Member
Thanks Meter: 51
 
More
Re: [ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.2.1 [i605] Jan 26
I'm loving RC1. Can't wait to see the final build .

Sent from my SCH-I605 using xda app-developers app
7th February 2013, 12:26 PM |#484  
KennyG123's Avatar
RC-RT & Moderator Committees / Spider-Mod
Flag Right behind you!
Thanks Meter: 31,768
 
Donate to Me
More
Closed at OP's Request
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes