FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

[ROM][GT-N7105/N7105T]#HASHCHECK-HYBRID# V3.0[4.1.2][Aroma][DEDEX-ROOTED][28/06/2013]

9th February 2013, 12:27 PM |#211  
hashcheck's Avatar
OP Senior Member
Thanks Meter: 587
 
More
Noticed your in Hobart too lol What a great place to live Glad you like
The Following User Says Thank You to hashcheck For This Useful Post: [ View ]
 
 
9th February 2013, 01:28 PM |#212  
Junior Member
Thanks Meter: 5
 
More
seems that i am having a problem with one of the files and i have now downloaded it 3 times with the same error
9th February 2013, 01:45 PM |#213  
Senior Member
Thanks Meter: 18
 
More
Got an md5 for this file, just to be sure as it's a reassembled zip? Thx
Last edited by hfinlay10; 9th February 2013 at 01:58 PM.
9th February 2013, 09:22 PM |#214  
Junior Member
Flag Wheelers Hill, Melbourne
Thanks Meter: 3
 
More
GoogleDrive link
I have placed a copy on my GoogleDrive & shared it with "anyone edit" permissions. Hope it helps those trying to download.
https://docs.google.com/file/d/0B1GR...it?usp=sharing
The Following 3 Users Say Thank You to Southways For This Useful Post: [ View ]
9th February 2013, 11:51 PM |#215  
PercyWA's Avatar
Member
Flag Perth
Thanks Meter: 5
 
More
Grabbing this one now as had error with split downloads
10th February 2013, 01:32 AM |#216  
Senior Member
Flag Adelaide
Thanks Meter: 32
 
More
Ive installed this DMA6 rom, which wasn't a very smooth experience for me.

first off I installed over the top of old rom (no data wipe) with mobile odin.
chose Perseus 32.1
Which left me with an unresponsive touch screen, tried a couple reboots same problem.

next I wiped data, rebooted same problem.
After that I wanted to re-install rom via win7 odin which doesn't recognize rom.

next I installed Perseus 31. kernel via odin.
which left me with same problem but I left it for a few mins and and Noozxoide EZIO-rewire app came up as failed to run dialog.
clicked force close 3times and finally got in to a working phone.

Anyway other than that small glich , Im really liking this ROM buttery smooth all stock apps working (ones I installed).
Acid! sound wasnt working seems to be now tho... Hulu Plus force closes (I chose not to install but still there) same with learning hub, play music, play movies, play magazines, S suggest .
Going to try a proper clean install later see where that gets me.
BTW I like the stock Dark Alien theme very nice
Last edited by DuratecPaul; 10th February 2013 at 01:43 AM.
10th February 2013, 01:40 AM |#217  
hashcheck's Avatar
OP Senior Member
Thanks Meter: 587
 
More
Hi DuratecPaul thanks for reporting but this rom needs to be installed via CWM Recovery. I have not tested via Mobile Odin or via PC Odin i will reflect this on the front page for new release will be alot smoother as i have rewritten so of the scripts and removed & updated some apps. I aim to have DM8 Release out by Wednesday at the latest
10th February 2013, 01:45 AM |#218  
Senior Member
Flag Sydney
Thanks Meter: 9
 
More
I tried installing using CWM Recovery instead of TWRP and I had the same issues that I mentioned in my previous post.
10th February 2013, 03:13 AM |#219  
Senior Member
Flag Newcastle
Thanks Meter: 76
 
More
Gonna try and download this again Downloading now for the full file.
The Following User Says Thank You to meminiau For This Useful Post: [ View ]
10th February 2013, 07:43 AM |#220  
Senior Member
Thanks Meter: 18
 
More
Anyone else having problems playing mp4's from external SD cad? I can play them fine from the internal card, but when moved to external (Samsung, 32gb, Class 10), or put there in the first place, some play and some don't, even though they are valid files. Odd...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes