Post Reply

4.2 emoji keyboard

OP circuit.007

18th December 2012, 01:01 AM   |  #31  
Senior Member
Thanks Meter: 329
 
930 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by LoGiK915

Works great. Had to manually change permissions of the lib file. And rename Samsung keyboard apk to .bak for some reason samsung was default kB and I couldn't de-select it and was getting fc's(running wicked V3). Now 4.2 is default and switch to emoji kB and back with globe button(Thanks Crazexr7):thumbup:

Sent from my SGH-T999 using xda app-developers app

I used Rom Toolbox's App Manager to freeze Samsung Keyboard and Swype. I don't use those anyway (I'm using the 4.2 Google keyboard instead).

S-beamed from my GSIII via xda premium
13th February 2013, 01:35 AM   |  #32  
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jun 2012
More
Try flashing this one
https://docs.google.com/file/d/0B8wF...it?usp=sharing
Last edited by jvolzer; 27th February 2013 at 11:03 PM.
The Following User Says Thank You to jvolzer For This Useful Post: [ View ]
18th February 2013, 06:12 AM   |  #33  
Senior Member
Thanks Meter: 29
 
199 posts
Join Date:Joined: Mar 2011
Re: 4.2 emoji keyboard
Quote:
Originally Posted by jvolzer

Try flashing this one
http://d-h.st/dHv

Old thread but thank you for posting that link! I switched to miui and the way I did it originally on cm10 wasn't working at all.
22nd February 2013, 10:11 AM   |  #34  
Junior Member
Thanks Meter: 4
 
21 posts
Join Date:Joined: Nov 2012
Try Kii Keyboard, you can install it from Play Store and has emojii support that works on Facebook, Twitter, Instagram,...
(I'm using a Galaxy S2).
1st March 2013, 02:53 AM   |  #35  
Big-O-Devil's Avatar
Senior Member
Flag Miami
Thanks Meter: 29
 
567 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by cobraboy85

Working fine here on my end. Very nice too. I dig it.

For those of you having trouble flashing... just extract the two .apks from the zip with a file explorer, and also the lib file... we'll make this simple and I'll tell you just copy all files to the directories indicated below:

Copy the two apks to /system/app/ directory...

Now copy the lib file to /system/lib/ directory...

Reboot to recovery, wipe cache and dalvik cache, then fix permissions.

Success.





This worked great. thank you...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank