Post Reply

***Emergency Thread*** Here To Help!

OP ...Awesome...

4th February 2013, 03:19 AM   |  #101  
Oscar_619's Avatar
Junior Member
Flag Eagan
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
Um my phone data is not mounting.

Everytime i try to flash something it skips over the data?
btw my phone is being retarded (stuck in loop, recovery and download works though?)
4th February 2013, 03:51 AM   |  #102  
...Awesome...'s Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Chicago
Thanks Meter: 7,265
 
3,206 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Re: ***Emergency Thread*** Here To Help!
Quote:
Originally Posted by Oscar_619

Um my phone data is not mounting.

Everytime i try to flash something it skips over the data?
btw my phone is being retarded (stuck in loop, recovery and download works though?)

Its corrupted your gonna have to format your phone.

Sent from my HTC One S using Tapatalk 2
4th February 2013, 10:42 PM   |  #103  
AnvilVapor's Avatar
Junior Member
Flag Minneapolis
Thanks Meter: 1
 
10 posts
Join Date:Joined: Nov 2012
Question
Quote:
Originally Posted by Towle

Easiest way would be to flash the latest root66 file in Odin. You can find it in the dev section.

So there are no other options to apply that update without re-flashing root66?
6th February 2013, 08:42 PM   |  #104  
eggydrums's Avatar
Senior Member
Thanks Meter: 291
 
1,878 posts
Join Date:Joined: Dec 2010
More
Re: ***Emergency Thread*** Here To Help!
Hey how long does it usually last for Odin to flash a firmware?

Sent from my Nexus 7 using xda premium
6th February 2013, 08:44 PM   |  #105  
DigitalUnderground's Avatar
Senior Member
Flag St. Paul, MN
Thanks Meter: 2,338
 
3,561 posts
Join Date:Joined: Oct 2012
More
Re: ***Emergency Thread*** Here To Help!
Quote:
Originally Posted by eggydrums

Hey how long does it usually last for Odin to flash a firmware?

Sent from my Nexus 7 using xda premium

Very quickly... Less than a minute...

I prefer mobile Odin pro myself... But have used Odin a couple of times. Sometimes after flashing I have to pull the battery and then reboot for it to work

Sent from my SGH-T999 using Tapatalk 2
6th February 2013, 09:08 PM   |  #106  
eggydrums's Avatar
Senior Member
Thanks Meter: 291
 
1,878 posts
Join Date:Joined: Dec 2010
More
Re: ***Emergency Thread*** Here To Help!
Quote:
Originally Posted by GalaxyS3Guy

Very quickly... Less than a minute...

I prefer mobile Odin pro myself... But have used Odin a couple of times. Sometimes after flashing I have to pull the battery and then reboot for it to work

Sent from my SGH-T999 using Tapatalk 2

Well I began flashing root66 uvdlja firmware and it still hasn't finished! It says its flashing system. BTW I'm on PC odin

Sent from my Nexus 7 using xda premium

---------- Post added at 11:08 PM ---------- Previous post was at 10:51 PM ----------

Its all too now just closed odin, and flashed again. It was very quickly lol

Sent from my Nexus 7 using xda premium
The Following User Says Thank You to eggydrums For This Useful Post: [ View ]
13th February 2013, 03:56 AM   |  #107  
Civil Disobedient's Avatar
Junior Member
Flag Brew-town
Thanks Meter: 0
 
23 posts
Join Date:Joined: Aug 2010
More
I am at a loss, and seek any help you can offer. I recently got a brand new grey sgs3 from tmob. previously had a white one that i bought off craigslist and got the IMEI blocked on me; didn't realize that was something tmob could do. but i digress.

flashed root66 via Odin straight away. udvjla as thats what my phone came with. cwm recovery then vanilla rootbox and gapps 121212 camera doesn't work. try re-downloading and flashing many times. camera does not work. phone said "can not access camera" or something similar. searched and searched, only one guy has the problem and hes getting the same answer: re-download and re-flash, and its not working for him either. i emailed him, he responds that flashing inverted gapps worked. i tried it. cannot access camera.

alright, time to odin back to stock. no dice. stuck at samsung boot. i got out of this before on my white sgs3 by flashing stock recovery. did so, re-flashed both root66 and stock and the phone will not boot nor get into recovery, i try using odin for cwm recovery and its never able to finish, it just stops at reset.

a little long, but i wanted to give as much info as i can. luckily i can return this bad boy, but i figure since i have the time i may as well try to learn more. any help is appreciated.
Last edited by Civil Disobedient; 13th February 2013 at 04:12 AM.
13th February 2013, 04:14 AM   |  #108  
Recognized Contributor
Thanks Meter: 1,263
 
3,161 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Civil Disobedient

I am at a loss, and seek any help you can offer. I recently got a brand new grey sgs3 from tmob. previously had a white one that i bought off craigslist and got the IMEI blocked on me; didn't realize that was something tmob could do. but i digress.

flashed root66 via Odin straight away. udvjla as thats what my phone came with. cwm recovery then vanilla rootbox and gapps 121212 camera doesn't work. try re-downloading and flashing many times. camera does not work. phone said "can not access camera" or something similar. searched and searched, only one guy has the problem and hes getting the same answer: re-download and re-flash, and its not working for him either. i emailed him, he responds that flashing inverted gapps worked. i tried it. cannot access camera.

alright, time to odin back to stock. no dice. stuck at samsung boot. i got out of this before on my white sgs3 by flashing stock recovery. did so, re-flashed both root66 and stock and the phone will not boot nor get into recovery, i try using odin for cwm recovery and its never able to finish, it just stops at reset.

a little long, but i wanted to give as much info as i can. luckily i can return this bad boy, but i figure since i have the time i may as well try to learn more. any help is appreciated.

UVDLJA is 4.1.1, therefore you need Gapps 20121011, not 20121212.

Try using the Odin and CWM links from my signature, see if those work for you.
14th February 2013, 03:40 PM   |  #109  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Aug 2009
Having issues with the new update, 4.1.1

Completely stock, nothing flashed etc etc

Device will reset on its own, typically when using browsers. Switched browser, same issue. Also, the screen will sometimes turn on and stay on until I reset. I've seen a couple posts about the screen problem, but no real answer. I'm starting to wonder if I have a lemon phone? But the reset problem only started after most recent OTA system update.
14th February 2013, 04:03 PM   |  #110  
Towle's Avatar
Forum Moderator
Flag Minnesota
Thanks Meter: 1,856
 
3,304 posts
Join Date:Joined: Oct 2010
More
Re: ***Emergency Thread*** Here To Help!
Quote:
Originally Posted by sooperxtool

Having issues with the new update, 4.1.1

Completely stock, nothing flashed etc etc

Device will reset on its own, typically when using browsers. Switched browser, same issue. Also, the screen will sometimes turn on and stay on until I reset. I've seen a couple posts about the screen problem, but no real answer. I'm starting to wonder if I have a lemon phone? But the reset problem only started after most recent OTA system update.

There's been a lot of issues with faulty power buttons. This sounds like your issue.

Sent from my SGH-T999 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank