Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,816 Members 38,736 Now Online
XDA Developers Android and Mobile Development Forum

[App][Mod]Google Wallet Installer

Tip us?
 
fastmatt613
Old
#801  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Jul 2011
Location: Manalapan
Default Re: [App][Mod]Google Wallet Installer

Quick question, I just installed google wallet on my verizon gs3 which is running synergy r290. Seems to have worked fine and I was able to add my debit card successfully. Of course have not tried any purchases yet. Am I safe to restore my build prop at this time? I would love to not run into any problems lol. Thanks in advance! Also, can additional cards be added later on with the gs3 build prop?

Btw, this app was awesome op. Donation definitely coming!

In the correct thread now


Sent from my GT-N8013 using Tapatalk 2
 
annoyingduck
Old
#802  
annoyingduck's Avatar
Senior Member
Thanks Meter 1103
Posts: 2,676
Join Date: Aug 2012
Location: Boston, MA Area
Default Re: [App][Mod]Google Wallet Installer

Good to go. Once it's setup and 1 card is added, you can restore your build. After that the app works as it should, add cards, remove cards, no problem. You just need to do the initial setup with your build changed

Sent from my Nexus 7 using Tapatalk HD
I try my best to help where I can. If I helped you, please click "Thanks" button.
 
fastmatt613
Old
#803  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Jul 2011
Location: Manalapan
Default Re: [App][Mod]Google Wallet Installer

Quote:
Originally Posted by annoyingduck View Post
Good to go. Once it's setup and 1 card is added, you can restore your build. After that the app works as it should, add cards, remove cards, no problem. You just need to do the initial setup with your build changed

Sent from my Nexus 7 using Tapatalk HD
Thanks for the response! Next post should not say galaxy nexus anymore!

Sent from my Galaxy Nexus using Tapatalk 2

---------- Post added at 07:55 AM ---------- Previous post was at 07:51 AM ----------

Hopefully purchases work which I'll try today!

Sent from my SCH-I535 using Tapatalk 2
 
valorian13
Old
#804  
valorian13's Avatar
Senior Member
Thanks Meter 13
Posts: 153
Join Date: Jun 2011
I just finished installing Walet. Everything seemed to go fine. However, when I select the app it says " Setting up Google Wallet" then after a few seconds it says " Wallet is unable to proceed until this device is fully initialized. Make sure the device has network access and try rebooting if the problem persists". I've waited an hour and rebooted twice with no luck. I'm rooted running the stock ROM.
 
MIKESTONY
Old
#805  
MIKESTONY's Avatar
Senior Member
Thanks Meter 123
Posts: 269
Join Date: Feb 2012
Quote:
Originally Posted by valorian13 View Post
I just finished installing Walet. Everything seemed to go fine. However, when I select the app it says " Setting up Google Wallet" then after a few seconds it says " Wallet is unable to proceed until this device is fully initialized. Make sure the device has network access and try rebooting if the problem persists". I've waited an hour and rebooted twice with no luck. I'm rooted running the stock ROM.
Download, install and run busybox
 
valorian13
Old
#806  
valorian13's Avatar
Senior Member
Thanks Meter 13
Posts: 153
Join Date: Jun 2011
Quote:
Originally Posted by MIKESTONY View Post
Download, install and run busybox
I did that. Is there something specific i'm supposed to do in busybox?
 
fastmatt613
Old
#807  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Jul 2011
Location: Manalapan
Default Re: [App][Mod]Google Wallet Installer

Just an update. Worked like a charm! The cashier at Wawa was blown away. So was my friend lol. Great job op! How do I send you a donation? Didn't see any link in the first post

Sent from my SCH-I535 using Tapatalk 2

---------- Post added at 12:47 AM ---------- Previous post was at 12:37 AM ----------

Quote:
Originally Posted by valorian13 View Post
I did that. Is there something specific i'm supposed to do in busybox?
Are you trying to download Google wallet in the app store?

Sent from my SCH-I535 using Tapatalk 2
 
Prl91
Old
#808  
Prl91's Avatar
Senior Member - OP
Thanks Meter 564
Posts: 753
Join Date: Nov 2012
Location: Columbus

 
DONATE TO ME
Default Re: [App][Mod]Google Wallet Installer

Quote:
Originally Posted by valorian13 View Post
I did that. Is there something specific i'm supposed to do in busybox?
Did you open up busybox and run the smart install? The busybox app on the market is just a wrapper. You need to install the actual busybox executable from inside the busybox app. If you want to check for a successful installation, go under "/system/xbin" and see if "busybox" is there.

Sent from my SCH-I535 using Tapatalk 2
Beamed Through Space By My Alienware M14XR2
The Following User Says Thank You to Prl91 For This Useful Post: [ Click to Expand ]
 
Prl91
Old
#809  
Prl91's Avatar
Senior Member - OP
Thanks Meter 564
Posts: 753
Join Date: Nov 2012
Location: Columbus

 
DONATE TO ME
Default Re: [App][Mod]Google Wallet Installer

Quote:
Originally Posted by fastmatt613 View Post
Just an update. Worked like a charm! The cashier at Wawa was blown away. So was my friend lol. Great job op! How do I send you a donation? Didn't see any link in the first post

Sent from my SCH-I535 using Tapatalk 2

---------- Post added at 12:47 AM ---------- Previous post was at 12:37 AM ----------



Are you trying to download Google wallet in the app store?

Sent from my SCH-I535 using Tapatalk 2
There should be a donation link under my name in the users box appended to each post. You'll have to visit the site via a computer or from the browser to see it. I'm glad it worked for you! And thanks for considering a donation!

Sent from my SCH-I535 using Tapatalk 2
Beamed Through Space By My Alienware M14XR2
 
valorian13
Old
#810  
valorian13's Avatar
Senior Member
Thanks Meter 13
Posts: 153
Join Date: Jun 2011
Thanks for the help everyone. I made a stupid mistake when trying it the first time. I rebuilt the Build.prop before setting up Google Wallet. Redid the steps the correct way and it worked.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes