Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,479 Members 49,398 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Tip us?
 
Fallon
Old
#11621  
Senior Member
Thanks Meter 41
Posts: 278
Join Date: Jan 2007
Location: Parker
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Just ran into the long press bug myself... probably a day of uptime & now a long press is anything longer than .2 seconds or something. It takes noticeable concentration to tap fast enough to do a short press. 2/9 nightly I believe.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

---------- Post added at 08:42 PM ---------- Previous post was at 08:13 PM ----------

Quote:
Originally Posted by Fallon View Post
Just ran into the long press bug myself... probably a day of uptime & now a long press is anything longer than .2 seconds or something. It takes noticeable concentration to tap fast enough to do a short press. 2/9 nightly I believe.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Reboot resolved the symptoms for now, but I expect it back tomorrow. I had custom hardware button mappings enabled, but turning them off pre-reboot didn't change things.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
__________________
Samsung Galaxy S 3 (AT&T)
Some CyanogenMod recent 11 nightly probably
__________________
Asus Transformer 16GB
CyanogenMod 10 derivative

Now retired:
Samsung Captivate - CyanogenMod 9
 
LanceM
Old
#11622  
LanceM's Avatar
Senior Member
Thanks Meter 27
Posts: 124
Join Date: Dec 2003
Location: San Antonio, TX
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Quote:
Originally Posted by Capt View Post
Something must have changed in the latest nightly somewhere because it fixed the issue I was having. I know the Settings: Fix Build commit didn't fix anything important in the latest nightly but how do you explain how it fixed the problem I was having all this time? Nothing changed this time, I flashed it like a normal ROM and installed all of my apps.
You crack me up. I'm done recommending advice for you since your last 2 posts completely prove you haven't heard a word of it.

If you seriously believe that flashing the latest Greek rom fixed your issue, then your in the wrong forum, and nothing anyone is going to say will persuade you differently. You are caught in a case of believing what you want to be believe not what you can prove. Good luck with that.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Phones: ATT Tilt - iPhone 3g - iPhone 3gS - IPhone 4 - iPhone 4S - HTC One X (stolen) - Samsung Galaxy S3 - Samsung Galaxy S4 - HTC One M8 - Samsung Note 3
Tablets: Nook Color - HP Touchpad

“My own view is that this planet is used as a penal colony, lunatic asylum and dumping ground by a superior civilization, to get rid of the undesirable and unfit. I can't prove it, but you can't disprove it either.” - Christopher Hitchens
 
Capt
Old
#11623  
Senior Member
Thanks Meter 242
Posts: 1,579
Join Date: Dec 2011
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Quote:
Originally Posted by LanceM View Post
You crack me up. I'm done recommending advice for you since your last 2 posts completely prove you haven't heard a word of it.

If you seriously believe that flashing the latest Greek rom fixed your issue, then your in the wrong forum, and nothing anyone is going to say will persuade you differently. You are caught in a case of believing what you want to be believe not what you can prove. Good luck with that.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Flashing the "Greek" rom fixed the issue so you can say whatever you want. As I said, nothing changed when I flashed the latest nightly so there must have something different that night have not been posted in the change log?
 
RobbieL811
Old
#11624  
RobbieL811's Avatar
Senior Member
Thanks Meter 1501
Posts: 1,524
Join Date: Oct 2012
Location: Savannah, Ga.

 
DONATE TO ME
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Quote:
Originally Posted by Capt View Post
Flashing the "Greek" rom fixed the issue so you can say whatever you want. As I said, nothing changed when I flashed the latest nightly so there must have something different that night have not been posted in the change log?
Nothing was different in that ROM except updated Greek translations! You have already been told. Damn, you are one hard headed SOB! You have argued and argued for the past month w/ the people that have been trying to help you! Thank GOD your problem is fixed so I can quit reading your same argumentative posts over & over!

Sent from my Galaxy S3
The Following 2 Users Say Thank You to RobbieL811 For This Useful Post: [ Click to Expand ]
 
1weener
Old
#11625  
Senior Member
Thanks Meter 472
Posts: 1,732
Join Date: Apr 2012
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Did you know that things can sometimes "fix"... or break without explanation?

Sent from my SGH-I747 using xda app-developers app
 
patthe
Old
#11626  
patthe's Avatar
Senior Member
Thanks Meter 6
Posts: 146
Join Date: Jan 2012
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Quote:
Originally Posted by python2121 View Post
I would love to know why LTE toggles don't work months later, but the nightlies are working great.
This problem is fix for month now, lol
upgrade your RADIO will fix the problem.
Also its normal if it goes from 3G to LTE, when the internet is not use it will go down to 3G so save battery.

Sent from my Transformer Prime TF201 using XDA Premium HD app
 
czechpunk
Old
#11627  
czechpunk's Avatar
Senior Member
Thanks Meter 181
Posts: 543
Join Date: May 2011
Location: Katy, TX
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

I'm going with he had some bad downloads and wasn't checking md5 but now that he has a good download, it flashed correctly and now his phone works.

Sent from my SAMSUNG-SGH-I747 using xda premium
Have you tried turning it off and on again? Is it definitely plugged in?
How is it that your phone is made by Google and yet you can't search before you post??? #truestory

The answer is literally 2 posts above yours #sofaking

Moto X (XT1058)
Currently running: Stock 4.4


 
gavingreystone@gmail.com
Old
#11628  
gavingreystone@gmail.com's Avatar
Senior Member
Thanks Meter 50
Posts: 253
Join Date: Nov 2011
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Delete
 
czechpunk
Old
#11629  
czechpunk's Avatar
Senior Member
Thanks Meter 181
Posts: 543
Join Date: May 2011
Location: Katy, TX
Default Re: [ROM][OFFICIAL] CyanogenMod 10 Nightly Builds for SGH-I747

Quote:
Originally Posted by Fallon View Post
Just ran into the long press bug myself... probably a day of uptime & now a long press is anything longer than .2 seconds or something. It takes noticeable concentration to tap fast enough to do a short press. 2/9 nightly I believe.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

---------- Post added at 08:42 PM ---------- Previous post was at 08:13 PM ----------



Reboot resolved the symptoms for now, but I expect it back tomorrow. I had custom hardware button mappings enabled, but turning them off pre-reboot didn't change things.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
It didn't happen right away for me either, but I too am now experiencing this after running the 2/11 nightly for 2 days. I'm also noticing that it's all the buttons, not just the home button, and the trace function on my keyboard doesn't show the path anymore. It still types but is missing that.

Sent from my SAMSUNG-SGH-I747 using xda premium
Have you tried turning it off and on again? Is it definitely plugged in?
How is it that your phone is made by Google and yet you can't search before you post??? #truestory

The answer is literally 2 posts above yours #sofaking

Moto X (XT1058)
Currently running: Stock 4.4


 
flexfulton
Old
#11630  
flexfulton's Avatar
Senior Member
Thanks Meter 312
Posts: 470
Join Date: May 2012
Location: Ottawa
Quote:
Originally Posted by LanceM View Post
You crack me up. I'm done recommending advice for you since your last 2 posts completely prove you haven't heard a word of it.

If you seriously believe that flashing the latest Greek rom fixed your issue, then your in the wrong forum, and nothing anyone is going to say will persuade you differently. You are caught in a case of believing what you want to be believe not what you can prove. Good luck with that.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Oh and don't forget the great screen shots he kept posting that show nothing but a full wifi signal and either a low cell signal or a strong cell signal. Absolutely no valuable information there. It's something we all see from day to day.....a fluctuating cell signal which is why they have the "bars" in the first place.

Haha.

Tags
cm10, cyanogenmod, development, jelly bean 4.1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes