Post Reply

[ROM] Eclipse TW Note II v1.4 - Welcome to the Dark!!!

12th February 2013, 11:20 PM   |  #471  
Senior Member
Arizona
Thanks Meter: 16
 
201 posts
Join Date:Joined: Aug 2010
So on Nitros official forum, someone else confirmed that their Google account isn't showing up either under Backup & Reset. Can I get some other Eclipse users to check and tell me whether your account shows up or doesn't?

It's under Settings > Backup & Reset

Thanks!
13th February 2013, 01:17 AM   |  #472  
Member
Thanks Meter: 12
 
68 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by hacku

So on Nitros official forum, someone else confirmed that their Google account isn't showing up either under Backup & Reset. Can I get some other Eclipse users to check and tell me whether your account shows up or doesn't?

It's under Settings > Backup & Reset

Thanks!

Confirmed. Not showing up
13th February 2013, 05:28 AM   |  #473  
ILMF's Avatar
Senior Member
Flag Missouri
Thanks Meter: 51
 
430 posts
Join Date:Joined: Jun 2011
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Confirmed here as well. Still running 1.1.1

unlocked Note2 and Tapatalk
13th February 2013, 05:56 AM   |  #474  
Senior Member
Thanks Meter: 10
 
117 posts
Join Date:Joined: Dec 2007
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
In response to freezing screen issue...

Same issue. Twice. This time I didn't install Tweakbox, and so far so good. The freezing problem didn't start until I installed it but I can't be 100% certain that was it. However I've been freeze free for three days.

Sent from my SCH-I605 using xda app-developers app
Last edited by smw420; 13th February 2013 at 06:00 AM.
13th February 2013, 06:31 AM   |  #475  
Senior Member
Thanks Meter: 22
 
209 posts
Join Date:Joined: May 2011
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
The freezing this happened to me. Except I put the phone in sleep you know like we all do a million times a day, but pressing the power or menu button wouldn't do anything. Just stuck on a black screen that I couldn't wake up or anything. Had to do battery pull. The second time this happened I was sleeping and missed my morning classes, so I'm off the rom for now

Sent from my SCH-I605 using XDA Premium App
13th February 2013, 12:31 PM   |  #476  
nitroglycerine33's Avatar
OP Recognized Developer
IA
Thanks Meter: 5,945
 
2,666 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Quote:
Originally Posted by adampa1006

The freezing this happened to me. Except I put the phone in sleep you know like we all do a million times a day, but pressing the power or menu button wouldn't do anything. Just stuck on a black screen that I couldn't wake up or anything. Had to do battery pull. The second time this happened I was sleeping and missed my morning classes, so I'm off the rom for now

Sent from my SCH-I605 using XDA Premium App

Either your issue is with the kernel, try something different or increase min frequency voltage or you did not uncheck ripple when using the aosp lock screen. .

Sent from my SCH-I605 using Tapatalk 2
13th February 2013, 01:05 PM   |  #477  
pschatz12's Avatar
Senior Member
Central NJ
Thanks Meter: 117
 
1,096 posts
Join Date:Joined: Jul 2012
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Nitro,
Is group mms confirmed working or is it still a known bug? I still have the same issue when receiving group mms

Sent from my SCH-I605 using xda app-developers app
13th February 2013, 03:16 PM   |  #478  
Senior Member
Arizona
Thanks Meter: 16
 
201 posts
Join Date:Joined: Aug 2010
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Quote:
Originally Posted by smw420

In response to freezing screen issue...

Same issue. Twice. This time I didn't install Tweakbox, and so far so good. The freezing problem didn't start until I installed it but I can't be 100% certain that was it. However I've been freeze free for three days.

Sent from my SCH-I605 using xda app-developers app


Quote:
Originally Posted by adampa1006

The freezing this happened to me. Except I put the phone in sleep you know like we all do a million times a day, but pressing the power or menu button wouldn't do anything. Just stuck on a black screen that I couldn't wake up or anything. Had to do battery pull. The second time this happened I was sleeping and missed my morning classes, so I'm off the rom for now

Sent from my SCH-I605 using XDA Premium App

Were either of you using the AOSP lock screen at the time? I'm thinking that might be the culprit.
13th February 2013, 04:32 PM   |  #479  
inkdaddy66's Avatar
Senior Member
Flag SanJose,CA
Thanks Meter: 142
 
1,408 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Quote:
Originally Posted by adampa1006

The freezing this happened to me. Except I put the phone in sleep you know like we all do a million times a day, but pressing the power or menu button wouldn't do anything. Just stuck on a black screen that I couldn't wake up or anything. Had to do battery pull. The second time this happened I was sleeping and missed my morning classes, so I'm off the rom for now

Sent from my SCH-I605 using XDA Premium App

In order to stop the lock screen freeze you have to disable all touchwiz lockscreen options. Then you'll be good to go:thumbup:

53n7 fr0m m4 no7e2 via Xparen7 7apa7alk2
13th February 2013, 04:44 PM   |  #480  
Senior Member
Flag Maple Heights, Ohio
Thanks Meter: 139
 
474 posts
Join Date:Joined: Dec 2008
Here is something I noticed, I'm not sure if it applies to those of you having issues.

I dirty flashed 1.3, everything was smooth, the only issue was youtube not logging in.

I clean flashed and reinstalled my apps using the zip from titanium backup to restore all of my apps. Everything was choppy, the screen wouldn't respond immediately after turning the device on, etc.

Clean flashed again, restoring my apps the normal way with titanium, and now everything is fine.

I don't use the lockscreen features accept to use a PIN, so I'm not affected by any of that. I'm just letting you all know what I experienced since I know many people like to use titanium backup's restore from zip feature.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note II Android Development by ThreadRank