FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

[Q] Cannot flash t889v modem on t889v

29 posts
Thanks Meter: 0
 
By Cheunk, Junior Member on 20th November 2012, 05:26 PM
Post Reply Subscribe to Thread Email Thread
7th December 2012, 08:19 PM |#41  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Cheunk

nope still waiting. I'm looking for one everyday. konvict905 is trying to help get us a stock wind ROM hopefully with a pit. I think he needs help with it though.

I don't understand why this is so difficult just for this 1 phone. it's killing me to have a galaxy note 2 hat doesn't work and I have to use my galaxy note 1. is there a program I can use to extract the pit file? because I'm pretty sure that I have the stock wind ROM but when I used it I still got the boot loop.
 
 
27th December 2012, 02:57 PM |#42  
Junior Member
Thanks Meter: 0
 
More
Was a solution found? I have the same issue.
7th January 2013, 02:52 AM |#43  
Junior Member
Thanks Meter: 0
 
More
Wow this sucks its been 2 days i have been trying to figure this out as well...
11th January 2013, 09:14 PM |#44  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Cheunk

Hi I recently purchased a note II t889v, I didn't have a micro sim at the time to test it properly. I am stuck on edge:2 while on rogers. I then noticed that it had been flashed by the previous owner. So I looked around the forums.

Details:

-In download mode model is listed as sgh-t889v_NA_VTR
-I have tried to reflash to stock MCT T889VVLALJ4 gets stuck in boot loop
-extracted the modem.bin and flashed using odin and cwm flash. sometimes boots up to lock screen but crashes then reboots or freezes
-using t-mob t889 modem(T889UVALJ1_Modem.zip) allows me to start the and use the phone, but limits to edge:2
-IMEI is listed in the status

I'm trying to get the phone to connect to UMTS.

Any help or input would be appreciated thank you in advance.

I have the exact same problem, however flashing the T-Mo modem did not solve the bootloops. It will not make it past the boot animation.
13th January 2013, 08:11 AM |#45  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by renz0r0r

I have the exact same problem, however flashing the T-Mo modem did not solve the bootloops. It will not make it past the boot animation.

Hey guys.... are you still having this issue? I have actually solved my issue and never been so happy to use my phone!
17th January 2013, 01:40 PM |#46  
hkfan's Avatar
Senior Member
Flag Toronto
Thanks Meter: 165
 
More
Quote:
Originally Posted by CEEZYFNBABY

Hey guys.... are you still having this issue? I have actually solved my issue and never been so happy to use my phone!

How did you solve this

Sent from my SGH-T889V using Tapatalk 2
17th January 2013, 03:08 PM |#47  
madman604's Avatar
Senior Member
Thanks Meter: 78
 
More
When I tried flashing the wind modem on my Tmob Note2, it boot looped. Try using the T mob modem.

Sent from a phone that's 2 Note-worthy, via XDA Premium HD app.
8th February 2013, 08:00 AM |#48  
Junior Member
Thanks Meter: 0
 
More
Re: [Q] Cannot flash t889v modem on t889v
I'm sorry I've been away... still in need of some help?

Sent from my SGH-T889V using xda app-developers app
12th February 2013, 10:55 PM |#49  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by CEEZYFNBABY

I'm sorry I've been away... still in need of some help?

Sent from my SGH-T889V using xda app-developers app

Yes please, I still need help. Samsung has returned my phone and they said warranty is void because of the custom ROM flashing.

Long story short, I lost my IMEI and baseband due to flashing a incompatible kernel.

NV item reader writer will not read my phone even in diag mode, saying no answer.

No luck on imei reinjection.

Need help.

If you have any suggestions please share with me, much appreciated.
13th February 2013, 05:58 AM |#50  
Darkshado's Avatar
Senior Member
Montréal
Thanks Meter: 486
 
Donate to Me
More
Ashwill, one thing you could try is writing the m9kefs1, 2 and 3 partitions with the files hkfan uploaded in this thread from CWM or TWRP.

COM ports-wise, what do you see in Device Manager? (trying to make sure your setup looks OK to start with)
13th February 2013, 07:01 AM |#51  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Darkshado

Ashwill, one thing you could try is writing the m9kefs1, 2 and 3 partitions with the files hkfan uploaded in this thread from CWM or TWRP.

COM ports-wise, what do you see in Device Manager? (trying to make sure your setup looks OK to start with)

In the NV Item Reader/Writer port chooser I see something like Samsung Serial Port, I can choose it and connect to it, but unable to read. After it goes through all the ports, it will stop and say Failed... No Answer From the Phone

Thank you for your link above, I've asked you about how to connect to the phone using the NV item reader/writer and you gave me suggestions. The reason I didn't continue asking questions after that was because I sent my phone to this useless Samsung authorized repair center in Toronto for 5 weeks and came back as is. They basically spent 5 weeks determining my phone has been flashed with custom firmware and decided to void my warranty.

So now I have my phone back and I'll keep trying to repair it; I actually gave it to a repair store to try to repair with a cost of $70 CAD and they will not charge anything if they fail.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes