FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[AOSPA 4.3 JLS36C] PARANOlDANDROID 3.99-RC2 (OCT20) | HALO | HYBRID | PIE

2,877 posts
Thanks Meter: 6,201
 
By slick_rick, Recognized Contributor on 26th January 2013, 05:33 AM
Thread Closed Subscribe to Thread Email Thread
13th February 2013, 02:27 AM |#261  
Jsarge45's Avatar
Senior Member
Lawrenceville,NJ
Thanks Meter: 49
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
PA 3+
PA 3+ 4.2.2
Hell Yea

Sent from my SPH-L900 using xda premium
 
 
13th February 2013, 02:30 AM |#262  
Skripka's Avatar
Senior Member
Postulo forklift ad portandum iste
Thanks Meter: 1,242
 
More
Quote:
Originally Posted by slick_rick

Nope everything was just moved to /sdcard/0/

Sent from my SPH-L900 using Tapatalk 2

Curiosity question, do you know the reasoning for this? Couldn't it be just as easily kept where it was either by patch or otherwise to allow easier interoperability between AOSP and Twiz ROMs?
13th February 2013, 06:02 AM |#263  
thewadegeek's Avatar
Senior Member
Flag Cedar Rapids
Thanks Meter: 826
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
Quote:
Originally Posted by Skripka

Curiosity question, do you know the reasoning for this? Couldn't it be just as easily kept where it was either by patch or otherwise to allow easier interoperability between AOSP and Twiz ROMs?

I believe this is an attempt to fix all the multi sdcard nonsense, and do away with the external versus internal sdcards

Sent from my SCH-R950 using Tapatalk 2
13th February 2013, 06:16 AM |#264  
Senior Member
PDX
Thanks Meter: 13
 
More
Quote:
Originally Posted by slick_rick

Nope everything was just moved to /sdcard/0/

Sent from my SPH-L900 using Tapatalk 2

I wish that were the case, but I'm looking in root explorer and don't see anything. It should be noted that I wiped system, internal, and pretty much everything except external in twrp before I flashed. Maybe that wiped my SD somehow.
13th February 2013, 06:19 AM |#265  
Senior Member
Flag In my cerebral cortex
Thanks Meter: 237
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
Quote:
Originally Posted by jbbosu

I wish that were the case, but I'm looking in root explorer and don't see anything. It should be noted that I wiped system, internal, and pretty much everything except external in twrp before I flashed. Maybe that wiped my SD somehow.

If you have a card reader I would pull it and check it on a computer. Even if they don't show up there are several free undelete programs you can try.

Scratched out with my Dragonclaw
The Following User Says Thank You to DreamingWolf For This Useful Post: [ View ]
13th February 2013, 10:59 AM |#266  
simple man's Avatar
Senior Member
Flag Missouri
Thanks Meter: 245
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
Quote:
Originally Posted by jbbosu

I wish that were the case, but I'm looking in root explorer and don't see anything. It should be noted that I wiped system, internal, and pretty much everything except external in twrp before I flashed. Maybe that wiped my SD somehow.

Is your card formatted as fat32? If not that could be why. I've seen that in one of the AOSP threads anyway. It seems that any CM based rom requires it to be fat32.

Sent from my SPH-L900 using Tapatalk 2
13th February 2013, 12:19 PM |#267  
Member
Thanks Meter: 2
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
Is it just me or is anyone else having trouble getting pie to show?

Sent from my SPH-L900 using xda app-developers app
13th February 2013, 01:25 PM |#268  
Senior Member
Flag In my cerebral cortex
Thanks Meter: 237
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
Quote:
Originally Posted by bigelroy123

Is it just me or is anyone else having trouble getting pie to show?

Sent from my SPH-L900 using xda app-developers app

It's showing up fine for me. I'm in phablet mode, all dpi set to 220, expanded desktop off.

Scratched out with my Dragonclaw
13th February 2013, 05:52 PM |#269  
Member
Thanks Meter: 2
 
More
Re: [AOSPA 4.2.1] PARANOIDANDROID 2.99 betaNINE.9+ [2/8/13]
Quote:
Originally Posted by DreamingWolf

It's showing up fine for me. I'm in phablet mode, all dpi set to 220, expanded desktop off.

Scratched out with my Dragonclaw

I got it working, but I had to have expanded desktop on.

Sent from my SPH-L900 using xda app-developers app
13th February 2013, 06:27 PM |#270  
Senior Member
PDX
Thanks Meter: 13
 
More
Quote:
Originally Posted by simple man

Is your card formatted as fat32? If not that could be why. I've seen that in one of the AOSP threads anyway. It seems that any CM based rom requires it to be fat32.

Sent from my SPH-L900 using Tapatalk 2

FML.

I'm pretty sure I formatted it as FAT32, then went back to TouchWiz ROMs, then flashed PA, now it's wiped.

Oh well, nothing wrong with a fresh start. None of the undelete programs recognized my card anyway.

Thanks for the help though.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes