Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,943 Members 52,847 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][5/7] CleanROM ACE 4.9V ★| When You Expect the Finest! | DMC3 Base |★

Tip us?
 
Gahh Its Lee
Old
#2091  
Gahh Its Lee's Avatar
Senior Member
Thanks Meter 262
Posts: 2,567
Join Date: Oct 2010
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

Quote:
Originally Posted by DrunkUncas View Post
Thanks. No bueno.
I'm on 2.4.1.0 and it flashed perfectly fine.

Sent from my SCH-I605 using Tapatalk 2
Just relax its a forum not real life.
 
DrunkUncas
Old
#2092  
Senior Member
Thanks Meter 122
Posts: 433
Join Date: Aug 2008
Quote:
Originally Posted by Gahh Its Lee View Post
I'm on 2.4.1.0 and it flashed perfectly fine.

Sent from my SCH-I605 using Tapatalk 2
What folder did you flash from? Maybe mine is picky about flashing straight off the card.
 
Gahh Its Lee
Old
#2093  
Gahh Its Lee's Avatar
Senior Member
Thanks Meter 262
Posts: 2,567
Join Date: Oct 2010
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

Quote:
Originally Posted by DrunkUncas View Post
What folder did you flash from? Maybe mine is picky about flashing straight off the card.
I put everything in the downloads folder on my sdcard. I actually messed up and had to flash it three times today.

Sent from my SCH-I605 using Tapatalk 2
Just relax its a forum not real life.
 
scrosler
Old
#2094  
scrosler's Avatar
Recognized Developer - OP
Thanks Meter 50402
Posts: 23,071
Join Date: Feb 2007
Location: Fargo

 
DONATE TO ME
Quote:
Originally Posted by DrunkUncas View Post
Actually, I think I like your ROMs best. What are YOU flashing with?
TBH, I didint even know 2.4 was out until you posted. I am on the lat version of 2.3.x.x

Quote:
Originally Posted by thepolishguy View Post
I had the same problem on this and another rom. I rebooted recovery from recovery and it took.

Sent from my SCH-I605 using Tapatalk 2
Hmmmm

Quote:
Originally Posted by DrunkUncas View Post
Thanks. No bueno.


Quote:
Originally Posted by Gahh Its Lee View Post
I'm on 2.4.1.0 and it flashed perfectly fine.

Sent from my SCH-I605 using Tapatalk 2
WTH!

Quote:
Quote:
Originally Posted by DrunkUncas View Post
What folder did you flash from? Maybe mine is picky about flashing straight off the card.
Quote:
Originally Posted by Gahh Its Lee View Post
I put everything in the downloads folder on my sdcard. I actually messed up and had to flash it three times today.

Sent from my SCH-I605 using Tapatalk 2
This makes me think of something...

On CWM people report that they cannot flash from SD Card only internal storage. Can you try from internal storage?
 
bubonik
Old
#2095  
Senior Member
Thanks Meter 6
Posts: 344
Join Date: Apr 2006
Location: Portland
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

Overall the rom is pretty awesome. Only a couple minor nuances.

You can install translate from the rom and market at same time, it will not update.

I also cant seem to add any pop/imap accounts. It says searching for accounts then I get a text from verizon with some gibberish and thats it.

It seems that wifi is slower or just not handling low signal well. Wifi connection says 20mbps but real download speeds are virtually non existent.

Sent from my SCH-I605 using xda app-developers app
 
Gahh Its Lee
Old
(Last edited by Gahh Its Lee; 13th February 2013 at 07:49 AM.)
#2096  
Gahh Its Lee's Avatar
Senior Member
Thanks Meter 262
Posts: 2,567
Join Date: Oct 2010
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

Quote:
Originally Posted by scrosler View Post
TBH, I didint even know 2.4 was out until you posted. I am on the lat version of 2.3.x.x



Hmmmm





WTH!


This makes me think of something...

On CWM people report that they cannot flash from SD Card only internal storage. Can you try from internal storage?
Yep flashed with no problem. I flashed my entire setup again so that's like five things with no issues. Hope I helped in some way. This is also my fourth flash of your ROM today. She's gonna be walking funny tomorrow (Literally then first thing I thought when typing that I stick by my bad jokes)

Sent from my SCH-I605 using Tapatalk 2
Just relax its a forum not real life.
 
scrosler
Old
#2097  
scrosler's Avatar
Recognized Developer - OP
Thanks Meter 50402
Posts: 23,071
Join Date: Feb 2007
Location: Fargo

 
DONATE TO ME
Quote:
Originally Posted by bubonik View Post
Overall the rom is pretty awesome. Only a couple minor nuances.

You can install translate from the rom and market at same time, it will not update.

I also cant seem to add any pop/imap accounts. It says searching for accounts then I get a text from verizon with some gibberish and thats it.

It seems that wifi is slower or just not handling low signal well. Wifi connection says 20mbps but real download speeds are virtually non existent.

Sent from my SCH-I605 using xda app-developers app
The VZW CrapupAsistance server is causing the issue with the IMap accounts. You just have to wait for like 3 messages (the ones you noted) and it will eventually kick in. Im sure there is a way for me to kill it but just not 100% sure how.

As far as WiFi, I am hitting max cable modem speed. What Radio are you on?

Quote:
Originally Posted by Gahh Its Lee View Post
Yep flashed with no problem. I flashed my entire setup again so that's like five things with no issues. Hope I helped in some way. This is also my fourth flash of your ROM today. She's gonna be walking funny tomorrow (Literally then first thing I thought when typing that I stick by my bad jokes)

Sent from my SCH-I605 using Tapatalk 2
But was it internal or external storage? Trying to get as many variables as I can. I have a feeling my site will flood with these twrp questions so I need to be prepared

Also did you get the info on boot animations you were asking about?
 
khanam
Old
#2098  
Senior Member
Thanks Meter 88
Posts: 1,428
Join Date: Jul 2010
Location: New York
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

Flashed all versions of twrp to date through goomanager. Never had an issue.

Sent from my SCH-I605 using Tapatalk 2
Galaxy Note 2 / HP Touchpad
 
nitronet
Old
#2099  
Senior Member
Thanks Meter 88
Posts: 378
Join Date: Jun 2006
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

Quote:
Originally Posted by scrosler View Post
God Damn Mother ****ing RIGHT!!!!!!!!!!!!!!!!!!!


A friend in the Army used to say that... If you could hear his voice saying it you would see why I say it. It make me laugh everytime I hear it in my head.

This occasion just seemed fitting!


(No offense to GodFirst)



Factory reset and wipe internal storage. Then give it some time and it will click.


Never had messaging crash on me one time. Are you using Touchwiz or a 3rd party app?


Y/W!
I I am using the regular messaging app that came with your rom and using Nova for launcher.

Sent from my SCH-I605 using xda premium
 
RickROM
Old
#2100  
RickROM's Avatar
Senior Member
Thanks Meter 165
Posts: 393
Join Date: Oct 2010
Default Re: [ROM][2/9] CleanROM ACE 4.5V -★| Unrivaled Performance Stability! | Open!!!|★-

If you cant flash in TWRP, then try remounting the card in the recovery settings. I unmounted and remounted, and then I rebooted recovery from recovery and was able to flash using the latest version of TWRP.

Sent from my SCH-I605 using xda premium
Verizon HTC One M8 | CleanROM x Verizon Galaxy Note II | PAC x Nexus 7 II | STOCK x Verizon Galaxy Nexus | AOSPA

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes