Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.1.2] █║ Axis (SDS) ―`•._ AxisM NIGHTLIES — Evolve.

OP Hero

13th February 2013, 08:05 AM   |  #5821  
Senior Member
Thanks Meter: 72
 
208 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by ChrisNee1988

I figured out that I had to install the framework for the dpi controls but how to I force an app like Gmail into tablet mode?

Sent from my SCH-I535 using Tapatalk 2

+1
13th February 2013, 08:06 AM   |  #5822  
dreDrennon1's Avatar
Senior Member
Flag Nashville
Thanks Meter: 309
 
1,577 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [ROM][UNIVERSAL][4.1.1][RLS16] █║ GalaxyMod ―`•._ Simple. Elegant. Brilliant.
Quote:
Originally Posted by AtariDroid

The Heinz 57 for Synergy 169 WORKS on this ROM (RLS16)

Not even any need for Kindacrapmods afterwards, the notification bar and pulldown also work.

I believe it changes the 23 toggle mod, though.

Also, after installing the theme you will have to manually put secsettings.apk from the RLS16 .zip(or the patch Hero posted) back into /system or you will lose the custom settings menus

The theme also replaces samsungcamera.apk, and secgallery2.apk, so if those change for the negative they will need switched out also(make sure to grab the right ones from the RLS16 zip). I *think RLS16 has a better camera than the one in that theme.

Other than that, all seems well

I tried to flash this on this room and it got stuck in boot loops wiped caches first and flashed then tried wiping caches and system

Sent from my SCH-I535 using xda premium
13th February 2013, 08:18 AM   |  #5823  
WhiteReign's Avatar
Senior Member
Thanks Meter: 415
 
664 posts
Join Date:Joined: Apr 2011
Just installed 3 times. Down loaded twice. Still have issues. It just wont install. gets stuck on the Samsung screen in Pink. Just don't think this rom was meant to be on my phone.
13th February 2013, 08:23 AM   |  #5824  
AtariDroid's Avatar
Senior Member
Thanks Meter: 45
 
197 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by dreDrennon1

I tried to flash this on this room and it got stuck in boot loops wiped caches first and flashed then tried wiping caches and system

Sent from my SCH-I535 using xda premium

All I did was clean flash RLS16, let it boot, went thru the signins, disabled lockscreens like I always do anyhow, then back to TWRP and flashed the theme/ wiped cache and dalvik..

I should note that I don't use AOSP anything(apps,etc), no transparent statusbar, if that makes a difference

Booted just fine.... Then I replaced the mentioned apps with root explorer/ then wiped cache and dalvik once again, rebooted just fine..

I can't say I'm sure of why it did not work for you.

EDIT: It HAS to be the last on EZ made, for Synergy r169. Others will NOT work.
Last edited by AtariDroid; 13th February 2013 at 08:27 AM.
13th February 2013, 08:24 AM   |  #5825  
o0BlacknesS0o's Avatar
Senior Member
Flag Fincastle, VA
Thanks Meter: 1,919
 
2,751 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Re: [ROM][UNIVERSAL][4.1.1][RLS16] █║ GalaxyMod ―`•._ Simple. Elegant. Brilliant.
Quote:
Originally Posted by WhiteReign

Just installed 3 times. Down loaded twice. Still have issues. It just wont install. gets stuck on the Samsung screen in Pink. Just don't think this rom was meant to be on my phone.


Make sure to Mount system, factory reset, wipe cache and dalvik and system
Select force 2d rendering... Use blue theme or no theme... Not red... and try selecting stock kernel... These aren't required but I did these and didn't have an issue and I've flashed 3 times

Sent from my SCH-I535 using Xparent Skyblue Tapatalk 2
13th February 2013, 08:36 AM   |  #5826  
WhiteReign's Avatar
Senior Member
Thanks Meter: 415
 
664 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by o0BlacknesS0o

Make sure to Mount system, factory reset, wipe cache and dalvik and system
Select force 2d rendering... Use blue theme or no theme... Not red... and try selecting stock kernel... These aren't required but I did these and didn't have an issue and I've flashed 3 times

Sent from my SCH-I535 using Xparent Skyblue Tapatalk 2

Hell Ill try again.
13th February 2013, 08:49 AM   |  #5827  
dreDrennon1's Avatar
Senior Member
Flag Nashville
Thanks Meter: 309
 
1,577 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [ROM][UNIVERSAL][4.1.1][RLS16] █║ GalaxyMod ―`•._ Simple. Elegant. Brilliant.
Quote:
Originally Posted by AtariDroid

All I did was clean flash RLS16, let it boot, went thru the signins, disabled lockscreens like I always do anyhow, then back to TWRP and flashed the theme/ wiped cache and dalvik..

I should note that I don't use AOSP anything(apps,etc), no transparent statusbar, if that makes a difference

Booted just fine.... Then I replaced the mentioned apps with root explorer/ then wiped cache and dalvik once again, rebooted just fine..

I can't say I'm sure of why it did not work for you.

EDIT: It HAS to be the last on EZ made, for Synergy r169. Others will NOT work.

Yeah that is the one I flashed

Sent from my SCH-I535 using xda premium
13th February 2013, 09:03 AM   |  #5828  
Senior Member
Thanks Meter: 19
 
185 posts
Join Date:Joined: Jan 2011
More
Re: [ROM][UNIVERSAL][4.1.1][RLS16] █║ GalaxyMod ―`•._ Simple. Elegant. Brilliant.
If anybody wants the ink effect it is in settings>tweaks>ink effect

Sent from my SCH-I535 using xda app-developers app
The Following User Says Thank You to alexyaz For This Useful Post: [ View ]
13th February 2013, 09:31 AM   |  #5829  
Senior Member
Thanks Meter: 66
 
330 posts
Join Date:Joined: Jul 2012
Is there any way to get the blue theme WITHOUT the custom icons?
13th February 2013, 10:24 AM   |  #5830  
o0BlacknesS0o's Avatar
Senior Member
Flag Fincastle, VA
Thanks Meter: 1,919
 
2,751 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Re: [ROM][UNIVERSAL][4.1.1][RLS16] █║ GalaxyMod ―`•._ Simple. Elegant. Brilliant.
Quote:
Originally Posted by kola1228

Is there any way to get the blue theme WITHOUT the custom icons?

Download blue theme from modhub ... open it using 7zip... delete all the icons in each app...rezip then flash

Sent from my SCH-I535 using Xparent Skyblue Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes