Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lenovo IdeaTab a2107

OP ichi go

13th February 2013, 11:02 AM   |  #1051  
Senior Member
Flag Ankara
Thanks Meter: 279
 
445 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Hakan 3

please some one helpme I tried all country codes
makbro help meee

Pl refer to this post of mine for recovering the device : http://forum.xda-developers.com/show...&postcount=759
The Following User Says Thank You to makbro For This Useful Post: [ View ]
13th February 2013, 12:15 PM   |  #1052  
Junior Member
Thanks Meter: 0
 
26 posts
Join Date:Joined: Feb 2009
thank youuuuuuuuu makbro
13th February 2013, 12:36 PM   |  #1053  
Senior Member
Flag Ankara
Thanks Meter: 279
 
445 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Hakan 3

thank youuuuuuuuu makbro

You are welcome, now you can flash CWM Recovery and install any of the other modded ROMs I have posted, If you like
13th February 2013, 01:32 PM   |  #1054  
Member
Thanks Meter: 4
 
82 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by makbro

It may sound weird but "bootloop" is good news as compared to being stuck on first Lenovo Logo...Just hold on a bit longer guys, I'll post two ROMs shortly, one for SP Flash Tool (again) and second for those who have managed to flash CWM successfully...

And about manwithmanypiercing's CWM back-up, he sent the link to Camborg80-Trey via PM, not posted on thread !!!

Even though another user reported that it didn't seem to work via sp flash tools (unless I'm mistaken), I will still give this sp flash tool a go. In the meantime makbro, I will pm you manwithpiercings' backup and you can edit out the "sensitive" bits of his data (said email was included in it or something and ask that I delete it.

You'll also see the lack of his .tar for the system file (when you origninally asked me to use it). I just PM it to you and we'll see if it does anything! Here we go...
13th February 2013, 02:03 PM   |  #1055  
Member
Thanks Meter: 4
 
82 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Camborg80-Trey

Even though another user reported that it didn't seem to work via sp flash tools (unless I'm mistaken), I will still give this sp flash tool a go. In the meantime makbro, I will pm you manwithpiercings' backup and you can edit out the "sensitive" bits of his data (said email was included in it or something and ask that I delete it.

You'll also see the lack of his .tar for the system file (when you origninally asked me to use it). I just PM it to you and we'll see if it does anything! Here we go...

EDIT: I'm a total newb and can't figure out how to send files via PM, lol.

Here is the file (I doubt any of us newbs can do anything with it anyway):
Attached Files
File Type: zip 2013-02-10.15.38.54.zip - [Click for QR Code] (8.45 MB, 33 views)
13th February 2013, 02:09 PM   |  #1056  
Member
Thanks Meter: 4
 
82 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Camborg80-Trey

EDIT: I'm a total newb and can't figure out how to send files via PM, lol.

Here is the file (I doubt any of us newbs can do anything with it anyway):

Alright, so here's how it went!

Flashing took about 9 min. 30 seconds. Wasn't getting past first lenovo boot logo. Went on ahead and flashed D's recovery.img file (the first one you uploaded) by using SP_Flash_Tool_v3.1224.01 (this was the ONLY version I could use in order to work. I think it also happens to be the latest one).

Good news! Flashed successfully and I had CWM on the tablet. I tried to run manwithpiercings's backup but kept getting an "Error: installation aborted." message. Just for kicks, I wiped user date/cache and dalvik cache several times then tried installing update from sd card using the F-firmware stock rom.

It staid it installed successfully (as it always did for me), but now after reboot it will go to the first lenovo screen, stay there for 4 seconds...THEN REBOOT! I have NEVER seen this before and in my mind might be a sign that we're on to something!

Like my theory went, I suspected the F-rom via CWM never worked because I had H-FIRMWARE on the tablet at the time. Now since we have F-Firmware, perhaps the tablet really is trying to get it to work or something.

It's still mystery to me, but it feels like we're very VERY close...
13th February 2013, 05:03 PM   |  #1057  
Senior Member
Flag Ankara
Thanks Meter: 279
 
445 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Camborg80-Trey

Alright, so here's how it went!

Flashing took about 9 min. 30 seconds. Wasn't getting past first lenovo boot logo. Went on ahead and flashed D's recovery.img file (the first one you uploaded) by using SP_Flash_Tool_v3.1224.01 (this was the ONLY version I could use in order to work. I think it also happens to be the latest one).

Good news! Flashed successfully and I had CWM on the tablet. I tried to run manwithpiercings's backup but kept getting an "Error: installation aborted." message. Just for kicks, I wiped user date/cache and dalvik cache several times then tried installing update from sd card using the F-firmware stock rom.

It staid it installed successfully (as it always did for me), but now after reboot it will go to the first lenovo screen, stay there for 4 seconds...THEN REBOOT! I have NEVER seen this before and in my mind might be a sign that we're on to something!

Like my theory went, I suspected the F-rom via CWM never worked because I had H-FIRMWARE on the tablet at the time. Now since we have F-Firmware, perhaps the tablet really is trying to get it to work or something.

It's still mystery to me, but it feels like we're very VERY close...

manwithmanypiercing's back-up is from the new CWM format and is incomplete without the "blob" files (also made by CWM)...This is compatible with CWM 6.0.1.5...That is why you face errors while trying to restore this back-up, you can never do that without the "blob" files...You can read all about this in the words of CWM developer himself here : https://plus.google.com/103583939320...ts/L5aVZe7C9vg

I am just uploading another try at the CWM flashable .zip...Because of the bootloop now, I feel with more assurance that the device can be fixed!!!
13th February 2013, 05:30 PM   |  #1058  
Senior Member
Flag Va Beach
Thanks Meter: 110
 
334 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by makbro

manwithmanypiercing's back-up is from the new CWM format and is incomplete without the "blob" files (also made by CWM)...This is compatible with CWM 6.0.1.5...That is why you face errors while trying to restore this back-up, you can never do that without the "blob" files...You can read all about this in the words of CWM developer himself here : https://plus.google.com/103583939320...ts/L5aVZe7C9vg

I am just uploading another try at the CWM flashable .zip...Because of the bootloop now, I feel with more assurance that the device can be fixed!!!

Well hell.. I can send him the blob files lol. Didn't realize those had to be in there.
The Following User Says Thank You to manwithmanypiercings For This Useful Post: [ View ]
13th February 2013, 05:45 PM   |  #1059  
Senior Member
Flag Ankara
Thanks Meter: 279
 
445 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by manwithmanypiercings

Well hell.. I can send him the blob files lol. Didn't realize those had to be in there.

If you could send them to me too, I'd very much like to build a working CWM Flashable Stock ROM for all the -F troubled members...Thanks
13th February 2013, 05:47 PM   |  #1060  
Senior Member
Flag Va Beach
Thanks Meter: 110
 
334 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by makbro

If you could send them to me too, I'd very much like to build a working CWM Flashable Stock ROM for all the -F troubled members...Thanks

will... i'm zipping a copy of the folder right now so I can upload it to Drive.

The Following User Says Thank You to manwithmanypiercings For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes