FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Motorola CLIQ on Bluescreen Bootloader USB init... of death......

779 posts
Thanks Meter: 97
 
By Araltd, Senior Member on 20th March 2010, 09:23 PM
Post Reply Subscribe to Thread Email Thread
11th March 2011, 06:55 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Cordellnj

Turn ur phone off, than at the same time press power, star button & pound button that reboots and start as usual HOWEVER when u turn off the phone it goes back to blue screen! I figured this much maybe now I can reinstall android 2.0 hmmm! Email me cordell@yahoo if u figured it out from there hop'e this help' ;0)


Can you post the solution here?
 
 
10th July 2012, 06:44 AM |#12  
johnwazhere's Avatar
Senior Member
Flag seattle
Thanks Meter: 21
 
More
Unhappy HELPPPP
Flashed the original firmware with red light and it failed now my phone stays with a black screen but the keys light up :'(
26th December 2012, 10:23 PM |#13  
Junior Member
Flag Los Angeles
Thanks Meter: 0
 
More
Unhappy Bummer!
my phone only turns on when i connect it to the charger and it boots to a Black screen with a blue bar at the bottom that reads "Bootloader USB Init" no motorola logo.
has anyone else ran into this? i had the logo before i flashed "tmo-morrison-viper-1.1.31-P3-supermonster-customer.shx"

Someone help me! this was supposed to be a xmas gift for my sister but now it feels like paper weight.
13th February 2013, 01:12 PM |#14  
GarciaGotti's Avatar
Junior Member
Flag Macon
Thanks Meter: 0
 
More
Question
Quote:
Originally Posted by buddie024

my phone only turns on when i connect it to the charger and it boots to a Black screen with a blue bar at the bottom that reads "Bootloader USB Init" no motorola logo.
has anyone else ran into this? i had the logo before i flashed "tmo-morrison-viper-1.1.31-P3-supermonster-customer.shx"

what exactly happened? why did you have to flash?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes