Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,959 Members 43,693 Now Online
XDA Developers Android and Mobile Development Forum

CyanogenMod 9 - Bug report / Discussion thread / FAQ

Tip us?
 
beehaapxl
Old
#2501  
Senior Member
Thanks Meter 51
Posts: 212
Join Date: Sep 2012
Quote:
Originally Posted by merlory View Post
On the contrary... since RC4 & RC5 not a single shutdown or sudden reboot...
Quote:
Originally Posted by thearif View Post
Maybe the reason why some of us are experiencing random shutdowns and reboots while others not, is the baseband version. I am experiencing the reboots and my baseband is I8150XXLB4.
hmmm... or maybe is the kernel?? but it just some person problem.

I'm using I8150DXLA2 baseband.
I'm New but Curious
 
honeyx
Old
#2502  
Senior Member
Thanks Meter 899
Posts: 984
Join Date: Dec 2011
Quote:
Originally Posted by merlory View Post
When phone is rebooted it won't ask for pincode. Have to fix permissions in order to get it work again. RC4 & RC5
Then it didnīt reboot in real, just your UI crashed. You ROM forced therefore something like a soft reboot to restart the UI. And thats also why it didnīt ask for a pincode. Itīs possible your launcher is causing this in case you are using a different launcher. Or one of your apps running in the background

Quote:
Originally Posted by thearif View Post
Maybe the reason why some of us are experiencing random shutdowns and reboots while others not, is the baseband version. I am experiencing the reboots and my baseband is I8150XXLB4.
I had this happen with a earlier Beta after changing the baseband. Had to go back to the baseband I used before to fix it. A few Betas later this didnīt happen again after upgrading the baseband.

Regarding battery drain and reboots. With RC4 I had also such a high battery drain like already reported, but no reboots. Well I used RC4 only for a short time due to the battery drain issue I was having with it, so canīt really say about the stability regarding reboots. Unfortunally I still had no time to narrow down what was causing the battery drain.

Rolled back to RC3 because of this and the bettery drain went to normal. With RC3 I had one reboot before testing RC4. This happened yesterday again, so now I rolled back to RC2 because this one was working absolutely stable without one single reboot.

There is just one thing I noticed when RC3 rebooted. In both cases it happened after leaving my house by going outside into the cold weather we are having now here. So itīs possible the huge temperature drop was causing this. In this case this should also happen with the currently used RC2 too, so I need to take a look at it.
 
merlory
Old
#2503  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Sep 2012
Quote:
Originally Posted by honeyx View Post
Then it didnīt reboot in real, just your UI crashed. You ROM forced therefore something like a soft reboot to restart the UI. And thats also why it didnīt ask for a pincode. Itīs possible your launcher is causing this in case you are using a different launcher. Or one of your apps running in the background
I don't use third-party launchers, only rely on trebuchet since erlier alphas... and neither I do install too much applications, mostly google apps. The problem raises every time I manually reboot or halt the phone... and the shutdown process seems ok... I'll try to have a deeper look.

Quote:
Originally Posted by honeyx View Post
I had this happen with a earlier Beta after changing the baseband. Had to go back to the baseband I used before to fix it. A few Betas later this didnīt happen again after upgrading the baseband.
As opposite i tried to upgrade baseband to the latest version, with no improvements. Tried to go pristine but no way either... uhm...
 
159123asd
Old
(Last edited by 159123asd; 14th February 2013 at 05:08 AM.) Reason: Wrong input
#2504  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Feb 2013
Default Wifi doesn't work when the screen turned off

Version: [ROM][ICS][IMM76L] CyanogenMod 9 RC (Build 5)

App/Game/Subject: Wi-Fi

Bugtitle: Wifi breaks when the screen turned off.

Description: When I turned off the screen, the wifi connection will break and I can't receive message from whatsapp and other apps. But when the screen turned on again, wifi will connect automatically again.
The Following User Says Thank You to 159123asd For This Useful Post: [ Click to Expand ]
 
guilhermecedraz
Old
#2505  
Member
Thanks Meter 1
Posts: 57
Join Date: Nov 2010
Default Contacts in SIM CARD

arco68, could you please make that I can save my contacts to SIM CARD? It is of paramount importance.
 
wasserrutsche
Old
#2506  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2013
Quote:
Originally Posted by merlory View Post
When phone is rebooted it won't ask for pincode.
Same thing happens here with RC5. The phone restarts from time to time, doesn't ask for
pincode and Mobile Data doesn't work anymore. I have to shutdown the phone an reboot
properly to get Mobile Data back to work.
Is there a log file which could help to narrow down the problem?
 
jakelq
Old
#2507  
Senior Member
Thanks Meter 62
Posts: 225
Join Date: May 2012
Quote:
Originally Posted by thearif View Post
It is not there in cm9..

Sent from my GT-I8150 using xda app-developers app

---------- Post added at 08:03 AM ---------- Previous post was at 07:39 AM ----------

Version: CM9 RC 5
App/Game/Subject:system
Bugtittle:reboots and shutdowns
Description: I came from stock rooted rom. I have been using CM9 for about two and a half days. But yesterday it started random reboots. I have noticed two of them while the phone was in my hand and I guess there was one while I was a sleep (checked the system/about/status - uptime).

I really love the rom. I hope these issues can be fixed because it will be very hard to go back to the stupid stock rom. I do not know how to get a log file. If someone tells me how to do it, I can post that too..


Note: I did all the wipes, formatting the sd cards etc...

Its weird, try to reflash the rom, wipe and format everything...
 
Topazt
Old
#2508  
Junior Member
Thanks Meter 8
Posts: 29
Join Date: Jan 2013
Question Re: Random Reboot

Quote:
Originally Posted by thearif View Post
It is not there in cm9..

[/COLOR]Version: CM9 RC 5
App/Game/Subject:system
Bugtittle:reboots and shutdowns
Description: I came from stock rooted rom. I have been using CM9 for about two and a half days. But yesterday it started random reboots. I have noticed two of them while the phone was in my hand and I guess there was one while I was a sleep (checked the system/about/status - uptime).
+1
I experienced this as well. Sometimes it even happens when I receive a call.
 
honeyx
Old
#2509  
Senior Member
Thanks Meter 899
Posts: 984
Join Date: Dec 2011
Quote:
Originally Posted by 159123asd View Post
Version: [ROM][ICS][IMM76L] CyanogenMod 9 RC (Build 5)

App/Game/Subject: Wi-Fi

Bugtitle: Wifi breaks when the screen turned off.

Description: When I turned off the screen, the wifi connection will break and I can't receive message from whatsapp and other apps. But when the screen turned on again, wifi will connect automatically again.
Did you check your WIFI Settings? Is it set to keep WIFI turned on while screen is off or to turn it off?
 
FunoXXX
Old
(Last edited by FunoXXX; 14th February 2013 at 12:07 PM.)
#2510  
Member
Thanks Meter 3
Posts: 35
Join Date: Sep 2012
Default AW: CyanogenMod 9 - Bug report / Discussion thread / FAQ

Quote:
Originally Posted by guilhermecedraz View Post
arco68, could you please make that I can save my contacts to SIM CARD? It is of paramount importance.
If u really need to save your contacts to your sim just use an app... There are several on the play store


Quote:
Originally Posted by wasserrutsche View Post
Same thing happens here with RC5. The phone restarts from time to time, doesn't ask for
pincode and Mobile Data doesn't work anymore. I have to shutdown the phone an reboot
properly to get Mobile Data back to work.
Is there a log file which could help to narrow down the problem?
I had the same problem. Just go the recovery and just reflash the rom over your current one. Then fix permissions and it should work. Worked for me
Sent from my GT-I8150 using xda app-developers app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes