Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM 10.2 for Canadian Optimus G (E973/E971)

OP chadouming

13th February 2013, 02:40 PM   |  #491  
Senior Member
Flag Bandırma
Thanks Meter: 9
 
136 posts
Join Date:Joined: Dec 2011
More
This rom Korea E975?
13th February 2013, 04:07 PM   |  #492  
Senior Member
Thanks Meter: 45
 
629 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by nygfan760

The Optimus G doesn't have the secure element required for wallet.

Sent from my Nexus 7 using xda app-developers app

Where did you read that? The LGOG and the Nexus 4 have the same NFC chip.
13th February 2013, 04:14 PM   |  #493  
Senior Member
Thanks Meter: 38
 
168 posts
Join Date:Joined: Oct 2010
More
Re: CM 10.1 for Canadian Optimus G
So I went back to test 12 before bed because that was the last build I had where it was possible to disable the LED which I thought would prevent the phone from locking up.

This morning my alarm goes off but my screen is off and there was no way for me to turn it on to dismiss the alarm. This time there was a last kmesg that hopefully is of some use I took a brief look and I'm not sure it's from the crash.

http://www.pastebin.ca/2313422

Sent from my Optimus G using xda app-developers app
13th February 2013, 04:20 PM   |  #494  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,694
 
2,014 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by dpvu

So I went back to test 12 before bed because that was the last build I had where it was possible to disable the LED which I thought would prevent the phone from locking up.

This morning my alarm goes off but my screen is off and there was no way for me to turn it on to dismiss the alarm. This time there was a last kmesg that hopefully is of some use I took a brief look and I'm not sure it's from the crash.

http://www.pastebin.ca/2313422

Sent from my Optimus G using xda app-developers app

Thanks for the log but that one doesnt show me anything. If you can try feb 13 test 1 it would be nice.
13th February 2013, 04:43 PM   |  #495  
Senior Member
Thanks Meter: 38
 
168 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by chadouming

Thanks for the log but that one doesnt show me anything. If you can try feb 13 test 1 it would be nice.

Tried Feb 13 test 1. The alarm appeared to work with both the notification on and off. However, LED was broken when I tried to test in settings and text myself (both red and green settings). PMed logs (sorry they're huge).
13th February 2013, 04:44 PM   |  #496  
Member
Thanks Meter: 9
 
34 posts
Join Date:Joined: Oct 2012
I was running one of the earlier (several weeks to a month old) versions of this rom for quite a while and it worked wonderfully (aside from capacitive buttons and NFC of course). I've been rapidly updating the last 3 or 4 days of roms though and I've noticed something I'm not sure I've seen mentioned here: battery life is now horrid. I installed the 13th (non-test build last night). This morning I've been off the charger for just over an hour, but I'm down to 80% battery life already.

On the last couple test builds before this (13th) I could see that the "nfc service" was killing the battery, but now that isn't showing up in the battery usage. It seems to just be draining quickly without much obvious reason.

I just wanted to post in case you weren't aware. Great work on this ROM!
13th February 2013, 08:51 PM   |  #497  
vpetkar's Avatar
Senior Member
Flag Mississauga, ON
Thanks Meter: 45
 
151 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Re: CM 10.1 for Canadian Optimus G
Just wondering if its possible to revert to the original display settings. The new tweaks have ruined the display for me, the whites aren't white enough and contrast is too high, gamma too low.. everything is just not balanced. Wasn't a problem on the old builds so I'm wondering if I could patch something to get it back to normal.

Sent from my Optimus G using xda app-developers app
13th February 2013, 08:58 PM   |  #498  
Member
Thanks Meter: 9
 
34 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by vpetkar

Just wondering if its possible to revert to the original display settings. The new tweaks have ruined the display for me, the whites aren't white enough and contrast is too high, gamma too low.. everything is just not balanced. Wasn't a problem on the old builds so I'm wondering if I could patch something to get it back to normal.

Sent from my Optimus G using xda app-developers app

I agree. I downloaded an app for testing gamma (because I noticed the same thing), and the new display settings are really quite bad.

Also, is gesture typing working for anyone else? It was working on older builds, but now it's not working for me (cm-10.1-20130213-UNOFFICIAL-geeb.zip). The trail shows on the keyboard, but no words get inserted...
13th February 2013, 09:00 PM   |  #499  
vpetkar's Avatar
Senior Member
Flag Mississauga, ON
Thanks Meter: 45
 
151 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Re: CM 10.1 for Canadian Optimus G
Quote:
Originally Posted by mindstormsguy

I agree. I downloaded an app for testing gamma (because I noticed the same thing), and the new display settings are really quite bad.

Also, is gesture typing working for anyone else? It was working on older builds, but now it's not working for me (cm-10.1-20130213-UNOFFICIAL-geeb.zip). The trail shows on the keyboard, but no words get inserted...

Oh sweet, I just eyeballed it and guessed. Glad I was right on the ball. And to answer your question, I have the same build and it works fine for me. Android AOSP keyboard right?

Sent from my Optimus G using xda app-developers app
13th February 2013, 09:09 PM   |  #500  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,694
 
2,014 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by mindstormsguy

I agree. I downloaded an app for testing gamma (because I noticed the same thing), and the new display settings are really quite bad.

Also, is gesture typing working for anyone else? It was working on older builds, but now it's not working for me (cm-10.1-20130213-UNOFFICIAL-geeb.zip). The trail shows on the keyboard, but no words get inserted...

Quote:
Originally Posted by vpetkar

Oh sweet, I just eyeballed it and guessed. Glad I was right on the ball. And to answer your question, I have the same build and it works fine for me. Android AOSP keyboard right?

Sent from my Optimus G using xda app-developers app

There is currently no way to tweak that once it's compiled. This is hard coded. I will see if I can do something to allow dynamically tweaking of this. Once i can finally fix the stupid leds.

Test build 3 is up, i'd appreciate some logcat when you receive notification please.
Last edited by chadouming; 13th February 2013 at 09:17 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes