FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[ROM]Pure Google AOSP[4.2.1][1/19/2013]

9,099 posts
Thanks Meter: 16,230
 
By renzo.olivares, Recognized Developer on 26th December 2012, 08:57 AM
Post Reply Subscribe to Thread Email Thread
12th February 2013, 07:14 PM |#521  
hsomnus's Avatar
Senior Member
Flag Columbus
Thanks Meter: 103
 
More
Re: [ROM]Pure Google AOSP[4.2.1][1/19/2013]
4.2.2 started pushing to AOSP this afternoon

Sent from my SCH-I535 using xda premium
 
 
12th February 2013, 08:08 PM |#522  
jbdan's Avatar
Senior Member
Atlanta
Thanks Meter: 697
 
More
Hah! get to work Joel

Look forward
13th February 2013, 01:41 PM |#523  
blestsol's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 438
 
More
Re: [ROM]Pure Google AOSP[4.2.1][1/19/2013]
You guys dunno Joel lol.

Sent from my SCH-I535 using xda premium
The Following User Says Thank You to blestsol For This Useful Post: [ View ]
13th February 2013, 11:36 PM |#524  
Member
Thanks Meter: 8
 
More
Re: [ROM]Pure Google AOSP[4.2.1][1/19/2013]
Quote:
Originally Posted by blestsol

You guys dunno Joel lol.

Sent from my SCH-I535 using xda premium

What do you mean?

Sent from my SCH-I535 using Tapatalk 2
14th February 2013, 02:47 AM |#525  
zakth's Avatar
Senior Member
Thanks Meter: 44
 
More
Re: [ROM]Pure Google AOSP[4.2.1][1/19/2013]
Yummy 4.2.2, cannot wait.

Sent from my SCH-I535 using Tapatalk 2
14th February 2013, 12:23 PM |#526  
Argent36's Avatar
Senior Member
Flag Canton - Michigan
Thanks Meter: 66
 
Donate to Me
More
Quote:
Originally Posted by GalaxyS3IsMeh

What do you mean?

Sent from my SCH-I535 using Tapatalk 2

It means that Joelz probably already got 4.2.2 working on his dev phone and just putting the finishing touches on it before dropping it to us frothing monkeys!
14th February 2013, 02:17 PM |#527  
Member
Thanks Meter: 9
 
More
Loving this ROM thus far. So fast.

Regarding the 4.2.2 update, as long as the Build Number says JOP40D we should be able to manually flash it correct? I did that on my Nexus 7 and it worked no problem however I did lose root (forget to download OTA Root Keeper).

Anyone daring enough try?
14th February 2013, 02:52 PM |#528  
Senior Member
Flag Radford, VA
Thanks Meter: 43
 
Donate to Me
More
Quote:
Originally Posted by e_droid

Loving this ROM thus far. So fast.

Regarding the 4.2.2 update, as long as the Build Number says JOP40D we should be able to manually flash it correct? I did that on my Nexus 7 and it worked no problem however I did lose root (forget to download OTA Root Keeper).

Anyone daring enough try?

No. This isn't a Nexus device. The code will have to be compiled for all the guts of a S3.
The Following 2 Users Say Thank You to jdubau55 For This Useful Post: [ View ]
15th February 2013, 06:41 AM |#529  
renzo.olivares's Avatar
OP Recognized Developer
Thanks Meter: 16,230
 
Donate to Me
More
well working on it for paradigm then ill jump back on this paradigm is already merged to 4.2.2 thanks to eris
The Following 6 Users Say Thank You to renzo.olivares For This Useful Post: [ View ]
19th February 2013, 07:43 PM |#530  
Senior Member
Thanks Meter: 444
 
More
Re: [ROM]Pure Google AOSP[4.2.1][1/19/2013]
I'm really enjoying this ROM but has anyone had any issues with extremely low volume from the earpiece when making calls or very slow data speeds? I have LTE in my area but it feels like I am on 3G. I do see the 4G logo.

Sent from my SCH-I535 using Tapatalk 2
19th February 2013, 09:05 PM |#531  
Member
Flag Wilmington ,NC
Thanks Meter: 10
 
More
Quote:
Originally Posted by ayman07

I'm really enjoying this ROM but has anyone had any issues with extremely low volume from the earpiece when making calls or very slow data speeds? I have LTE in my area but it feels like I am on 3G. I do see the 4G logo.

Sent from my SCH-I535 using Tapatalk 2


are you running a different kernel? What radio version are you on?
I didnt have any of those issues with the stock kernel that came with this rom and the MA2 radio.

you can always backup your current install, then wipe it all and do a new install and test those pieces out before adding any other app and just see. if it still has the issue you can at least restore back to the one that has all your stuff configured.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes