Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[REF] Nexus 7 Stock OTA URLs

OP oldblue910

13th February 2013, 02:36 PM   |  #271  
oldblue910's Avatar
OP Recognized Contributor / Archivist-in-Chief
Flag Durham, NC
Thanks Meter: 2,455
 
3,503 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by osm0sis

Really? Sh*t didn't know that. Stupid issue since it shouldn't affect the OTA reading the build.prop but somehow it does, eh? Apologies folks.

My advice still stands for all file asserts, however. If it's failing on a file, use the methods I posted above. And please don't post until you've at least tried.



Yeah that's really weird because that's not how getprop in edify is supposed to work. You mount system first and it's supposed to grab those from the build.prop.

As for having an actual image for tilapia. Shouldn't 6.0.2.3 work?
download2.clockworkmod.com/recoveries/recovery-clockwork-touch-6.0.2.3-tilapia.img

and he's using TWRP, so same difference?
techerrata.com/file/twrp2/tilapia/openrecovery-twrp-2.4.1.0-tilapia.img

Yes those should work. People ran into that same issue back when JOP40D rolled out 3 months ago. People were using grouper recoveries and the asserts were failing when checking device. I'll bet you dollars to donuts his recovery was designed for Grouper. All he should need to do is flash a tilapia recovery and he should be all set.
The Following User Says Thank You to oldblue910 For This Useful Post: [ View ]
13th February 2013, 02:38 PM   |  #272  
osm0sis's Avatar
Recognized Developer / Recognized Contributor
Thanks Meter: 14,892
 
8,606 posts
Join Date:Joined: Mar 2012
More
Again, frigging weird if you know how getprop works. Thanks for the info!

Oh, about the nakasig bootloader, I can pretty much guarantee it will also be 4.18, since I checksummed 4.13 for both devices when I was writing my BootUnlocker Script guide and they were exactly the same.

Edit: There we go!
Last edited by osm0sis; 13th February 2013 at 02:43 PM.
13th February 2013, 02:41 PM   |  #273  
Member
Flag N E Wales
Thanks Meter: 9
 
62 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by oldblue910

Can someone who has updated a 3G Nexus 7 to 4.2.2 do me a favor? ......

Baseband 1231_0.17.0_1205

Bootloader 4.18
The Following User Says Thank You to Ydnaroo For This Useful Post: [ View ]
13th February 2013, 02:42 PM   |  #274  
oldblue910's Avatar
OP Recognized Contributor / Archivist-in-Chief
Flag Durham, NC
Thanks Meter: 2,455
 
3,503 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Ydnaroo

Baseband 1231_0.17.0_1205

Bootloader 4.18

Thanks buddy!
13th February 2013, 03:14 PM   |  #275  
Member
Thanks Meter: 8
 
74 posts
Join Date:Joined: Dec 2012
If anyone is curious and it may have been mentioned, but I used the tool ( not wugs) in development thread to flash stock then downloaded the 4.2.2 patch and ran it and am running 4.2.2 just fine. Though o was willing to flatten my device completely with tool, I had all my pics and music in cloud. Hope this helps. 4.2.2 runs quite a bit faster then 4.2.1 and faster then I remember 4.1.2. Happy flashing.
13th February 2013, 05:15 PM   |  #276  
jaysus145's Avatar
Senior Member
Thanks Meter: 28
 
217 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Johnassel

I got this error, too.
I fixed it by downloading the factory image from here https://developers.google.com/androi.../images#nakasi and extracted the file with this tool: http://forum.xda-developers.com/show....php?t=1921399
Then I copied it with RootExplorer to /sytem/bin, chmodded it with 755 and after that the update worked.
I've attached the extracted debuggerd - so only the last step is necessary.

Thank you sir! I appreciate the leg work.
13th February 2013, 06:31 PM   |  #277  
tdizzle404's Avatar
Senior Member
Flag North Georgia
Thanks Meter: 1,095
 
4,509 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Re: [REF] Nexus 7 Stock OTA URLs
I had the error and the easiest way I found to get 4.2.2 to flash was to use wugs toolbox from his sticky in development and just flashed the stock image.
You can also back your device up with his program So DO THAT and I also backed up my internal storage because this method wipes every thing, But any ways flash stock then root. Boot phone ,set up phone update super su app and busy box installer then flash twrp via goo then download ota keeper and remove root. Boot into recovery and flash the update zip that is posted in the op. Reboot and your good.
You will have to update sdk if you want to use adb.
Stock 4.2.2 is really amazing so far.
And thanks for the help guys

Sent from my SGH-T999 using xda app-developers app
13th February 2013, 07:41 PM   |  #278  
ALD3's Avatar
Senior Member
Flag OC, Florida
Thanks Meter: 155
 
494 posts
Join Date:Joined: Aug 2011
More
Re: [REF] Nexus 7 Stock OTA URLs
Updated SDK and still unable to see device......not just adb, I mean the computer does not see my nexus 7. 3 desktops, 1 laptop all with win7 32 or win7 64. They all see all my other android devices, I know its weird. Does anyone one know how I could get back to another version, so I could start over? Tablet works fine, its just with no USB and no micro sdcard is hard but I do use several cloud devices.
Even having trouble using xda on nexus
Sent from my SAMSUNG-SGH-I957 using xda premium
Last edited by ALD3; 13th February 2013 at 07:43 PM.
13th February 2013, 07:50 PM   |  #279  
mustbepbs's Avatar
Senior Member
Thanks Meter: 297
 
844 posts
Join Date:Joined: Nov 2011
More
Anybody get ApplicationsProvider.apk Status 7?

I'm on JOP40D stock deodex with root, stock kernel. Is the deodex causing issues? Flashing with CWM. Grouper.
13th February 2013, 08:09 PM   |  #280  
Member
Flag Kota Bharu
Thanks Meter: 2
 
75 posts
Join Date:Joined: Jun 2010
More
Confirmed, Nakasig 4.2.2 still has "swipe-bounce-back" issue and no tethering either! Disappointed!
Overall feel smother tho...
Sigh~

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes