Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,401 Members 39,138 Now Online
XDA Developers Android and Mobile Development Forum

[4-JULY] Simplistic Framework V3.6

Tip us?
 
mankind_18
Old
#1891  
mankind_18's Avatar
Senior Member
Thanks Meter 29
Posts: 278
Join Date: May 2012
Quote:
Originally Posted by eriedroid View Post
Confirm work on stock xxdmb2 with redpill 1.30 kernel, here's my steps instalation :
1. Un install simplicity application
2. Go to recovery, wipe cache & dalvik cache, then reboot recovery
3. Flash odexed framework and reboot.
4. Install simplicity application 3.5
5. Hope that's help.

Sent from my GT-N7100 using Tapatalk 2
This steps really work like a charm! Thx mate
Now I'm become a happy person again
 
My1xT
Old
#1892  
Senior Member
Thanks Meter 345
Posts: 1,885
Join Date: Nov 2012
Location: Chemnitz/Germany
can someone link a definitely working Kernel???
Blood Root and Honor for all the android Users in the World
also I apologize if some one thinks that a post offended someone, please forgive me, and just for information I have an Asperger Syndrome
For users of the Simplistic Framework: Please look into my new FAQ before asking, we have already enough multiple posts asking/stating the same.
 
betoNL
Old
#1893  
betoNL's Avatar
Senior Member
Thanks Meter 2248
Posts: 5,586
Join Date: Apr 2007
Location: Here, there, everywhere

 
DONATE TO ME
Quote:
Originally Posted by My1xT View Post
can someone link a definitely working Kernel???

What you mean?

The latest RedPill, Perseus, NEAK and stock kernels are working fine ....

What did I miss?

.
 
My1xT
Old
#1894  
Senior Member
Thanks Meter 345
Posts: 1,885
Join Date: Nov 2012
Location: Chemnitz/Germany
well i did say link coz I simply want the kernels, coz If I would search for Perseus or whatever, then I would get many troubleshooting posts, where the kernel is mentioned.

and are they compatible with stockrom and have NOT an overclock if I didnt set it myself???
Blood Root and Honor for all the android Users in the World
also I apologize if some one thinks that a post offended someone, please forgive me, and just for information I have an Asperger Syndrome
For users of the Simplistic Framework: Please look into my new FAQ before asking, we have already enough multiple posts asking/stating the same.
 
Cris7ianO
Old
#1895  
Cris7ianO's Avatar
Senior Member
Thanks Meter 109
Posts: 601
Join Date: Feb 2012
Default AW: [MOD][10 FEB] Simplistic Framework V3.5 *Want More? You got it!*{LL4/7, MA5/6/7,

For me new framework and app working fine thanks for the great update only one question will there be problems if i want to use it with xposed mod? Cause i really would like to test these features but not at the cost of losing features of your mod

Sent from my flying GNote N7100 with Omega V11 + Note2Core V2.21 AS
 
mariuano
Old
#1896  
mariuano's Avatar
Senior Member
Thanks Meter 30
Posts: 133
Join Date: Jul 2012
If you know that your app was available in the store was directly them and not expecting....
 
mankind_18
Old
#1897  
mankind_18's Avatar
Senior Member
Thanks Meter 29
Posts: 278
Join Date: May 2012
Quote:
Originally Posted by Cris7ianO View Post
For me new framework and app working fine thanks for the great update only one question will there be problems if i want to use it with xposed mod? Cause i really would like to test these features but not at the cost of losing features of your mod

Sent from my flying GNote N7100 with Omega V11 + Note2Core V2.21 AS
I can confirm this.. Its fully compatible with xposed mod
The Following 2 Users Say Thank You to mankind_18 For This Useful Post: [ Click to Expand ]
 
shatroghistro
Old
#1898  
Senior Member
Thanks Meter 19
Posts: 178
Join Date: May 2010
Location: Kragujevac
Default Re

Quote:
Originally Posted by redhatx View Post
It says: "This app is incompatible with all of your devices."
Anyway, I am in no possession of a credit card that would work to pay.
Any ideas?
 
My1xT
Old
#1899  
Senior Member
Thanks Meter 345
Posts: 1,885
Join Date: Nov 2012
Location: Chemnitz/Germany
you have the intl note 2 GT-N7100 or have ya another one???
Blood Root and Honor for all the android Users in the World
also I apologize if some one thinks that a post offended someone, please forgive me, and just for information I have an Asperger Syndrome
For users of the Simplistic Framework: Please look into my new FAQ before asking, we have already enough multiple posts asking/stating the same.
 
Lao Mayer
Old
#1900  
Lao Mayer's Avatar
Senior Member
Thanks Meter 30
Posts: 314
Join Date: Sep 2010
Location: Craiova
Default Re: [MOD][10 FEB] Simplistic Framework V3.5 *Want More? You got it!*{LL4/7, MA5/6/7,

Quote:
Originally Posted by eriedroid View Post
Confirm work on stock xxdmb2 with redpill 1.30 kernel, here's my steps instalation :
1. Un install simplicity application
2. Go to recovery, wipe cache & dalvik cache, then reboot recovery
3. Flash odexed framework and reboot.
4. Install simplicity application 3.5
5. Hope that's help.

Sent from my GT-N7100 using Tapatalk 2


Switched from stock kernel to Philz' latest. Followed the steps above and now it's working again on XXDMA6.

Cheers!
Ver. 9.0+9.4 on NEW bootloader.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes